WordPress.org

Ready to get started?Download WordPress

Forums

WP Coda Slider
[resolved] Coda-Slider just "loading..." (5 posts)

  1. Exoclyps
    Member
    Posted 3 years ago #

    I tried installing the newest coda slider. Put it in with this code:
    [wpcodaslider id=myslidername cat=29 show=4 args=autoSlide: true]

    but all I am getting is two texts of "Loading..."

    http://www.heartofphoto.com/codaslider/

  2. jasoncaffee
    Member
    Posted 3 years ago #

    Hey, I'm having the same issue. Looks like you got it sorted out.
    Can you share what you did? I've changed the ID, but not sure what to sort out in the code.

  3. Exoclyps
    Member
    Posted 3 years ago #

    Actually there seems to be a bug with the "args=autoSlide: true" and it only ads the "autoslide" variable and not the "true" and thus messing things up.

    I actually ended out coding my own slider using another basic slider.

    You could try change it to "args=autoSlide:true" or manually inset the code using php tags and thus make sure that that "autoSlide: true".

    Another issue I had that made me unable to install any slider was that the theme had an old version of jquery loading in the bottom.

    Anyways, look at the things I did there and you might be able to clear it out.

  4. jasoncaffee
    Member
    Posted 3 years ago #

    cool. thanks for the info.

  5. Chris Olbekson
    Level 12 Bug Squasher & Forum Moderator
    Plugin Author

    Posted 3 years ago #

    Did you guys get your issues sorted out? There is a problem adding some of the arguments to the shortcode in the current version and I have been to busy to fix it. Everything works using the template tags. If you want to use shortcode go back to version .2.1 http://downloads.wordpress.org/plugin/wp-coda-slider.0.2.1.zip

    Let me know if you have any more questions.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic