WordPress.org

Ready to get started?Download WordPress

Forums

WP-Chargify
CURLOPT_FOLLOWLOCATION cannot be activated (3 posts)

  1. designdroplets
    Member
    Posted 2 years ago #

    I am getting the error:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /nfs/c03/h04/mnt/52684/domains/sitename.net/html/etraining/wp-content/plugins/chargify/lib/ChargifyConnector.php on line 238

    Safemode is off and I have attempted to resolve the open_basedir via .htaccess but to no avail.

    Any suggestions on how to fix would be very helpful.

    I am hosting on mediatemple gs.

    Thanks.

    http://wordpress.org/extend/plugins/chargify/

  2. designdroplets
    Member
    Posted 2 years ago #

    I should add that I am running:

    WP 3.2.1
    WP-Chargify 1.0.3
    PHP Version 5.2.17

  3. mcosx
    Member
    Posted 1 year ago #

    I finally solved this problem by using curl_exec_follow instead of curl_exec as described on http://slopjong.de/2012/03/31/curl-follow-locations-with-safe_mode-enabled-or-open_basedir-set/.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags