WordPress.org

Ready to get started?Download WordPress

Forums

Plugin: WP Carousel disappeared with update to 1.1, help!! (4 posts)

  1. michelle cohen
    Member
    Posted 2 years ago #

    Help! I have had WP carousel installed on one of my sites for a while (I customized it to do exactly what I wanted, be a static content display gallery below the header) and it was working great. It survived many WP updates. Recently I updated WP to 3.3.1 AND I updated the Carousel plugin itself to v. 1.1, and for some reason it completely disappeared from the top of my site!!
    http://www.cityrat.com/

    (before its disappearance it looked like this one:
    http://www.furgarden.com/
    except the images were nice, etc.)

    I dont think it was the WP 3.3.1 update, though, because i updated WP to the new version on another site i use (http://www.furgarden.com/) for testing and the gallery remained intact stayed, looks fine, and it is still using v .53 of Carousel, so probably the plugin update? Please help, how do I get my lovely carousel/gallery back?

    thank you
    Michelle
    m@cityrat.com

  2. michelle cohen
    Member
    Posted 2 years ago #

    just to add, i checked the path on the version ID page:
    http://www.cityrat.com/wp-content/plugins/wp-carousel/wp-carousel.php

    where it says, "wrong? report in forum"
    and it goes to this error:

    Fatal error: Call to undefined function get_bloginfo() in /home/cityrat/cityrat.com/wp-content/plugins/wp-carousel/wp-carousel.php on line 145

  3. michelle cohen
    Member
    Posted 2 years ago #

    also: external integration says: disabled
    on the working one as above it says enabled.

  4. sumolari
    Member
    Posted 2 years ago #

    I released WP Carousel 1.1 because I was asked to remove StepCarousel due to license problems. If you are using a custom theme designed for StepCarousel, it won't work as I removed StepCarousel.

    I didn't update the documentation because I want to redesign the documentation to make it clearer and I haven't had enough time.

    Try to set up the carousel to use jCarousel instead of StepCarousel (you'll see the option in the Carousel's options page).

Topic Closed

This topic has been closed to new replies.

About this Topic