WordPress.org

Ready to get started?Download WordPress

Forums

WP Calendar
[resolved] full calendar showing an extra week (5 posts)

  1. radial
    Member
    Posted 3 years ago #

    on our full calendar we would like to not show an extra week at the end of the month. For instance, March's full calendar shows Feb 27 to April 9th

    Where can we set this?

    thanks!

    http://wordpress.org/extend/plugins/wp-calendar/

  2. faebu
    Member
    Plugin Author

    Posted 3 years ago #

    i can't tell you. it seems that fullcalendar does that by default.

    http://arshaw.com/fullcalendar/

    maybe there is an fullcalendar attribute. have a look at the fullcalendar documentation or ask your question in the fullcalendar forums.

    if there is any attribute, you can control this behaviour, just add this attribute to your {events_calendar} tag (like {events_calendar; noextraweek=1}).

  3. faebu
    Member
    Plugin Author

    Posted 3 years ago #

    i just found it out by myself.

    use the following tag and your problem is gone:

    {events_calendar; weekMode="variable"}

  4. dennisporterjr
    Member
    Posted 2 years ago #

    Where does the code...
    {events_calendar; weekMode="variable"}

    ...even go?

    I honest don't even know where to put it! I'm half way through this book http://www.amazon.com/Professional-WordPress-Wrox-Programmer/dp/0470560541

    And I've been developing for 8 years in PHP. Programming for 11. I know I'm just missing something super basic. Can you direct me?

    I've been trying to make this calendar show up for about 3 hours. I've got to be missing something...

  5. faebu
    Member
    Plugin Author

    Posted 2 years ago #

    use these tags in any wordpress page or post. have a look at the documentation (settings -> calender -> usage or documentation).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic