WordPress.org

Ready to get started?Download WordPress

Forums

WP Biographia
[resolved] Avatar not aligning properly & border not showing (7 posts)

  1. k.gray
    Member
    Posted 2 years ago #

    The avatar is no longer aligning to the left with the text wrapped and the thick border is no longer appearing. Any help on how to fix this would be greatly appreciated!

    You can see the website here - http://www.visitcantonstark.com/blog/

    http://wordpress.org/extend/plugins/wp-biographia/

  2. vicchi
    Member
    Plugin Author

    Posted 2 years ago #

    I'll need some more information (though this sounds like a theme and/or CSS issue). Take a look at this post - http://www.vicchi.org/2012/03/31/asking-for-wordpress-plugin-help-and-support-without-tears/ - this will give you the information I need to look at this.

    -Gary

  3. vicchi
    Member
    Plugin Author

    Posted 2 years ago #

    So there's something very odd going on with your site. I've had a look at the CSS which is being applied to the Biography Box and the problem is that there's no CSS at all.

    The CSS for the plugin should be loaded from /wp-content/plugins/wp-biographia/css/wp-biographia.css but from looking at the code in your site's header I can see that this isn't what's being loaded, instead your header has this ...

    <link rel="stylesheet" id="wp-biographia-bio-css" href="http://www.visitcantonstark.com/blog/wp-content/pluginscss/wp-biographia.css?ver=3.3.1" type="text/css" media="all">

    ... and trying to browse to that URL throws a 404. I have never seen anything like this before, but it looks like it could be either a theme or a plugin playing with the output of the WordPress API calls that properly enqueue CSS files and insert them into the header..

    -Gary

    [ Please do not bump, it's not permitted here. ]

  4. k.gray
    Member
    Posted 2 years ago #

    You're right the link to where the css is located is totally incorrect. What I'm confused with is how this could have changed, or what changed it. It was working fine and then all of a sudden stopped. My theme is a custom theme developed for us. Should I try uninstalling and re-installing the plugin?

  5. vicchi
    Member
    Plugin Author

    Posted 2 years ago #

    It could be another plugin causing interference, or something in your theme. Did anything get installed/upgraded around the same time as things stopped working?

    I would try disabling your other plugins, one by one, and seeing if you can narrow this down a bit. Likewise, if there's no obvious plugin issue, try temporarily swapping to another theme; one of the stock WordPress themes such as TwentyTen to see if this shows anything.

    You can also check that the integrity of the plugin is still good. If you have shell access to your web-server, you can check the MD5 checksums for the two main files that make up the plugin. They should look something like this ...

    $ md5 wp-biographia.php wp-plugin-base/wp-plugin-base.php
    MD5 (wp-biographia.php) = 66558d3e4cb8d13879f51fe161b5057e
    MD5 (wp-plugin-base/wp-plugin-base.php) = 85af99b48a63252904bc0401f80d36a8

    -Gary

  6. vicchi
    Member
    Plugin Author

    Posted 2 years ago #

    Hi ... did you make any progress on this?

    -Gary

  7. vicchi
    Member
    Plugin Author

    Posted 2 years ago #

    Hi ... as I haven't heard back from you on this for over 2 weeks I'll assume that you've managed to fix whatever was managing your CSS include path and flag this as resolved. there's still a problem, feel free to re-open and let me know.

    -Gary

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic