WordPress.org

Ready to get started?Download WordPress

Forums

WP Better Emails
[resolved] Non-admin user issues (2 posts)

  1. razorteeth
    Member
    Posted 2 years ago #

    Hi there,

    I've just installed this plugin and working great but I've spotted a weird issue. One of the editors on my website just told me that whenever they try to create a post/page, following code will be added to their post:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html>
    <head>
    </head>
    <body>
    
    </body>
    </html>

    Here is the screenshot as well: http://hardcoregameriso.com/images/issue.png

    Now I've tried to replicate the issue but I found no problem on my end probably because I'm an admin and he's an editor. When I deactivate the plugin this issue went away so there must be something in the code that's causing this.

    If you can look into this I would be appreciated. Thanks in advance!

    http://wordpress.org/extend/plugins/wp-better-emails/

  2. hellonico
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Your issue seems to be the same thread started here : http://wordpress.org/support/topic/plugin-wp-better-emails-tinymce-not-loading-correctly-for-non-admin?replies=6

    I just released a new version that fixes the problem. Please let me know if you're still facing trouble.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic