WordPress.org

Ready to get started?Download WordPress

Forums

WP-AutoSharePost
problems with wordpress embedded in joomla (5 posts)

  1. RogerEaton
    Member
    Posted 2 years ago #

    Hi Benjamin,

    I've had no luck with any of the social plugins I have tried at urinorthamerica.org/blog/. I am guessing css conflicts of some sort, but don't really know.

    WP-AutoSharePost installed OK with facebook entries only, not twitter, but when I post a new blog, the WP screen never comes back - it stays blank and I have to log out and back in. The post does go through, but nothing shows up on facebook, and the new wp post does not have the promised share icons at the bottom of the post.

    The joomla page that wp is imbedded in has a facebook icon at the top of the page above the embedded wp panel, but that icon just takes the user to our fb page -- it is just a link, so that would not seem to be a problem. I dunno. Should I just give it up?

    Thanks much,

    -- Roger Eaton
    415 933 0153

    http://wordpress.org/extend/plugins/wordpress-autosharepost/

  2. BenjaminPaap
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Roger,

    this is not a matter of any plugin I guess. My Plugin only should share the posts you do in your blog a fan page you manage. My plugin does not add any share buttons to the posts itself.

    Nonetheless I guess you have to change something in your theme to get share buttons working. If you are having trouble integrating this you could ask a professional to help you with your theme at http://jobs.wordpress.net/

  3. RogerEaton
    Member
    Posted 2 years ago #

    Thanks for the suggestion, Michael. Sorry about the confusion - some of the other plugins I tried did say they would add share buttons at the bottom of the posts and I thought yours did too, tho now I see it does not.

    Your plugin did have its own problem of not posting to facebook and when I published the wp blog, when your plugin is activated, I get a blank screen that never resolves. If you have an idea, please let me know.

    -- Roger

  4. BenjaminPaap
    Member
    Plugin Author

    Posted 2 years ago #

    Did you follow the installation guide? You have to create a facebook app and set all settings for facebook in the plugin setting to get things working. If you did this already please send a screenshot to my email address.

  5. RogerEaton
    Member
    Posted 2 years ago #

    I've uploaded the screenshot to my InterMix Voices of Humanity Software site at http://intermix.org/NAmFBApp.jpg. My email is rogerweaton@gmail.com and hope to hear from you. I am marking this item resolved. Thanks, Benjamin. -- Roger Eaton

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.