WordPress.org

Ready to get started?Download WordPress

Forums

WP Admin Microblog
[resolved] Date/time posted (5 posts)

  1. Naz
    Member
    Posted 3 years ago #

    When I submit a post on the microblog, it immediately says the post has been posted 6 hours ago. This happens every time I post something on the microblog.

    Could this be fixed?

    Thanks!

    http://wordpress.org/extend/plugins/wp-admin-microblog/

  2. Michael
    Member
    Posted 3 years ago #

    Sorry, but I can't find any bug. Is the plugin displaying the "6 hours ago" directly after the post has posted? What is displaing an hour after you have posted?

  3. Naz
    Member
    Posted 3 years ago #

    Yes, it is. An hour after I've posted it it says 7 hours ago, etc etc.

  4. Michael
    Member
    Posted 3 years ago #

    Ok, I think I have found the problem. It would be grateful if you can do the following:

    Under http://www.mtrv.kilu.de/wp-admin-microblog.zip you will find a zip-file. Please download and extract it. After that replace the file in the original plugin directory (normally: wp-content/plugins/wp-admin-microblog/)with file from the zip-archive.

    This bugfix allows the plugin to use the timezone settings of your WordPress blog.If you post a message after replacing the file, it must be work correctly.

  5. Naz
    Member
    Posted 3 years ago #

    I think that fixed it. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic