WordPress.org

Ready to get started?Download WordPress

Forums

WOW Slider
[closed] This plugin does not work with Wow Slider 2.1 (46 posts)

  1. nick6352683
    Member
    Posted 2 years ago #

    This plugin is not compatible with Wow Slider 2.1. It works fine with 2.0

    http://wordpress.org/extend/plugins/wow-slider-wordpress-image-slider-plugin/

  2. WOWSlider
    Blocked
    Plugin Contributor

    Posted 2 years ago #

    Try to delete old plugin and install plugin from program only.

  3. nick6352683
    Member
    Posted 2 years ago #

    Talking about the obvious. I can manually place the sliders easily, but my clients will need the plugin...

  4. easterjv
    Member
    Posted 2 years ago #

    When trying to perform an Automatic Update from 1.2 to 1.3 version of WOW Slider, WordPress brings up an error message "You do not have sufficient priviledges"

    I had to actually DISABLE and DELETE the plugin, and MANUALLY upload the new plugin, which then works fine.

    Can you fix this please ?

    I have so many websites to update manually otherwise !

  5. christian70
    Member
    Posted 2 years ago #

    i confirm that wp plugin does not work with WOW Slider v2.1. i purchased the full license but there's no way to show galleries sliding properly in post pages (now images are displayed all at once with no effect obviously. the old free version used to be ok, apart from the company logo. that's annoying. waiting for a kind reply from support (i've just written an email to it). hope i can fix it as soon as possibile. any idea?

  6. nick6352683
    Member
    Posted 2 years ago #

    They have a new version of the plugin that now works with Wow Slider 2.1. Good job guys!

    The only problem is that you can't update it from the backsite automatically. Delete the old plugin and install the new one. DO NOT UPDATE - YOU WILL GET ERRORS.

    For new installations, there are no problems.

  7. christian70
    Member
    Posted 2 years ago #

    thank you for your reply. unfortunately what you suggested seems not to be good to me. i have the WOW Slider v2.1 full licence running, i deleted the plugin, i downloaded the plugin directly from http://wowslider.com/wordpress-jquery-slider.html and installed on wp as zip file. nothing changed: no sliding gallery working. damn. i repeat that the previous free configuration worked perfectly. i don't know what else to try...

  8. nick6352683
    Member
    Posted 2 years ago #

    Hi Christian,

    I did not download the plugin from their web site directly. I got the latest one from WordPress.org. I have a feeling that they are not the same. In fact I'm pretty certain...

    Please delete the plugin from your WP installation and download it from http://wordpress.org/extend/plugins/wow-slider-wordpress-image-slider-plugin/

    Please let me know if your problem got fixed, otherwise I might create a video for you...

  9. nick6352683
    Member
    Posted 2 years ago #

    If they are reading these posts they need to update their web site with the latest WP plugin...

  10. christian70
    Member
    Posted 2 years ago #

    i'm reading the same pages write now... i see that a new version 1.5.1 is released but when i try to download it only the previous 1.2 is actually available. the mystery of updates... or am i totally wrong?

  11. nick6352683
    Member
    Posted 2 years ago #

    I don't know. It worked for me when I downloaded it from WordPress.org...

  12. christian70
    Member
    Posted 2 years ago #

    lucky man:) i don't want to bother you but given that now only the old 1.2 version of the plugin seems to be available for download is there any possibility for you to share the file you managed to get? if i leave you my email? let me know please... i thank you, anyway

  13. nick6352683
    Member
    Posted 2 years ago #

    Sure, no problem...

  14. christian70
    Member
    Posted 2 years ago #

    [ Email redacted ] thank you so much!

  15. wodpresser75
    Member
    Posted 2 years ago #

    Hi,
    Can somebody please help me out. I bought the WowSlider full version 2.1.3. and I made a slideshow and put in on my WPsite http://www.doeltreffendeteksten.nl on the page (web)teksten but the slider is not working well. I can only see the bottom, what am I doing wrong?

  16. esmi
    Forum Moderator
    Posted 2 years ago #

    As this is a commercial plugin, you need to contact the plugin's developer(s) directly.

  17. wodpresser75
    Member
    Posted 2 years ago #

    Thank you for your reaction but Wowslider.com told me to delete the plugin and use one generated with WOWSlider app. How can I implement this in WordPress?

  18. esmi
    Forum Moderator
    Posted 2 years ago #

    Try asking Wowslider.com

  19. wodpresser75
    Member
    Posted 2 years ago #

    I used the plugin generated with Wowslider version 1.2 and uploaded it to WordPress version 3.3.1, what else can I do? Because it doesn't work and I paid for the full version. Is it a bug? Are there more people with the same problem?

  20. wodpresser75
    Member
    Posted 2 years ago #

    This is the communication between me and the customer support of Wowslider.com. I have to wait a long time to get an answer which doesn't make sense. All the plugin versions on the wordpress.org site are not working! If Wowslider.com can't support me in this, then I want my money back!!!

    Hello customer support,

    I'm trying to use plugin 1.2 but I don't see the images, nothing happens. Does it work for WordPress 3.3.1 or not? If it doesn't work, how are we going to solve it.

    I paid for the full version and I want it to work as soon as possible. As you can see you can see the bottom of the slider and the thumbnails, but it's not working. What do you suggest?

    Regards,

    Hi annemiek,

    Please, delete plugin for WordPress version 1.2 and upgrade it onto version 1.5.

    --
    Thank you,
    Tanya R.
    Customer Support
    [ Email redacted ]

    Hi Tanya,
    There is no plugin for WordPress version 1.5 that I can download, can you send me the zip file please?
    I only saw 1.2 and 1.4 is in development and 1.6 all of them are not working.

    I bought the Wow Slider 2.1.3 - Unlimited Website License #WSL 19W-New gallery. The licensekey of it was not working and then you send me another licensekey which is working fine, but now it's the plugins not working.

    In version 1.2 the Slider created by Wowslider is working, but the slider that I made in Wowslider is not working. In version 1.4 and 1.6 not even the slider made by Wowslider is working.

    I read on a forum only version 1.5 can solve this problem, but it's not available online. Please send me this zip file.

    Regards,

    Annemiek

    Hi Annemiek,

    Sorry for inconvenient. Our developer team has released a new version 1.6 of pluggin.
    Please, download it (Other Versions: 1.6):
    http://wordpress.org/extend/plugins/wow-slider-wordpress-image-slider-plugin/download/

    --
    Thank you,
    Tanya R.
    Customer Support
    [ Email redacted ]

  21. nick6352683
    Member
    Posted 2 years ago #

    The latest version 2.1, with the latest version of the plugin (found here), works fine with WP 3.X.

    For a while the plugin that was hosted at their site was outdated which is stupid. They updated the plugin here, but not at their own site? Anyway, that was the case a few weeks ago, probably that is not the case now. Also, for whatever reason, if you read above, Christian could not get the latest plugin (not the program, but the plugin in Italy), so I emailed it to him.

    I hope this helps. It definitely works, you just need to have the right versions of both the software and the plugin...

  22. wodpresser75
    Member
    Posted 2 years ago #

    Thanks for your reply Nick!

    I'm getting frustrated, I tried the latest version 1.6 as well, but it's not working.

    This is the message I get: Warning: file_get_contents(/var/www/vhosts/doeltreffendeteksten.nl/httpdocs/wp-content/plugins/wow-slider-wordpress-image-slider-plugin/sliders/3/slider.html) [function.file-get-contents]: failed to open stream: No such file or directory in /var/www/vhosts/doeltreffendeteksten.nl/httpdocs/wp-content/plugins/wow-slider-wordpress-image-slider-plugin/api.php on line 150

    First I was making the Wowslider without the url's of the images. Later I thought this may be the problem. I uploaded all the images to the Media of my WPsite and used these urls. It didn't help. Is it necessary to put the url's of the images?

    Is the plugin that you are using 1.6 or is it 1.5? Can you please send me an email? [ Email redacted ]

    Sorry for the fact that my English is not so good. Dutch is my native language.

  23. nick6352683
    Member
    Posted 2 years ago #

    I will email you shortly...

  24. wodpresser75
    Member
    Posted 2 years ago #

    Thanks!

  25. christian70
    Member
    Posted 2 years ago #

    I just confirm that the new plugin that Nick emailed to me works perfectly. The only problem was in fact how (or where) to get it online because for some weird reason it was not available online. I hope they updated the files available online then.

  26. NoelD-H
    Member
    Posted 2 years ago #

    Hi Nick,
    I have been going slowly mad with this too. Read your help with interest - downloaded 1.6 plugin, working it with slider version 2.1.3, wordpress version 3.3.2 and got the same error message as wodpresser75. He mentioned you e-mailed him with a combination that works? I don't suppose you could do the same for me could you? Thanks in advance and for your advice to all. [ Email redacted ]
    Noel

  27. nick6352683
    Member
    Posted 2 years ago #

    I am about to email you Noel. What the hell is wrong with this company? They did the difficult part, and created a nice program, and they can't roll it out correctly? Which donkey is responsible for all this chaos?

  28. NoelD-H
    Member
    Posted 2 years ago #

    Very kind Nick - I won't labour the problem don't worry! Noel.

  29. wodpresser75
    Member
    Posted 2 years ago #

    The customer support of Wowslider.com send me an email again telling me to delete the plugin version that I'm using now and to install the version 1.6. I told them for the fourth time that I already did that a couple of times and that it's not working. I also told them to give me my money back, but they did not even reply to that. They are driving me MAD!!! They are nothing but thiefs! I don't mind paying as long as I'm paying for something good.

    Christian which version did you use? I'm happy for you that it worked out.
    Noel I would realy appreciate if you send me the right plugin. Thanks in advance!

  30. NoelD-H
    Member
    Posted 2 years ago #

    Perfect Nick works at last! Power to the people!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic