WordPress.org

Ready to get started?Download WordPress

Forums

WOW Slider
Settings : View existing sliders deos not work (12 posts)

  1. sl51
    Member
    Posted 2 years ago #

    Since WordPress 3.3 the settings page to view existing sliders does not work. No sliders are displayed. Not a browser issue.

    Worked fine in WordPress 3.2

    http://wordpress.org/extend/plugins/wow-slider-wordpress-image-slider-plugin/

  2. WOWSlider
    Blocked
    Plugin Contributor

    Posted 2 years ago #

    The problem with WordPress v.3.3 was fixed, WOWSlider plugin was updated. Please download plugin once again and re-install it.

  3. isocky
    Member
    Posted 2 years ago #

    It still doesn't work for me a a number of other people. Someone discovered a version called 1.51 and it solved the issue for a lot of people. Can you please make it available.?

  4. isocky
    Member
    Posted 2 years ago #

    For anyone else having this issue, you have to scroll down to "FYI other versions" to get 1.5 or 1.6 the default download is 1.2, the broken one.

  5. easterjv
    Member
    Posted 2 years ago #

    TOTAL FRUSTRATION !!!!

    Can anyone please tell me a combination that might work ?

    I upgraded to the latest recommended version (1.5.1) of the plugin, and then it stopped the pictures from sliding through, so it is static on just the first slide.

    cf. http://www.surefireweb.com

    If I simply export the files from the PC software to my desktop, the slider works fine in the HTML version. However when I import them into WordPress the plugin doesn't work, so there is simply a static picture on the screen. It does, however, allow the default slider #1 to work just fine.

    Does anyone have tips on how I might trouble shoot this further ?

  6. isocky
    Member
    Posted 2 years ago #

    I was able to get it to work with 1.5.1, but when I updated from the free version to the new release of the paid version, it did not work as well.

  7. easterjv
    Member
    Posted 2 years ago #

    ok ... after I contacted support they said I needed to download the PC version of the program and re-install.

    It's showing up as version 2.2.3

    Here's the download link to the product from the site (it's protected by licence so they shouldn't be upset with me posting this link here)

    http://wowslider.com/_com/wowslider-full-win-setup.zip

    So that, along with the latest WOW Slider plugin (version 1.5.1) seem to work fine.

    But it's been an Unacceptably LONG time to get this to work, and the process of dealing with Avante customer support was likewise gave me no confidence in whether this would actually work.

    Good luck one and all for future updates !

  8. isocky
    Member
    Posted 2 years ago #

    I have that version, but on my site the fade slideshow is jerky in IE and the image flashes once before fading into the next slide. The free version worked perfectly, before they added the resposiveness.

  9. voledm5
    Member
    Posted 2 years ago #

    I've got the latest version of WP, Plugin, PC software, 2010 theme
    and the WOW slider is still not working for me. Hangs on the first slide in IE9.
    In FireFox it works but transitions with a slide left when I've set it up to do a fade transation??? I wish when new software was released that it worked across all browsers.

  10. tarrbaby
    Member
    Posted 2 years ago #

    I tried Wow Slider for the first time in WordPress and it will not work, the images so up but it will not slide and I can not get any help on this issue from Wow Slider. I works afeter I generate it it but when I install it in ether the body or the header it will not work. Very frustrating...

  11. steveraven
    Member
    Posted 1 year ago #

    I tried this plugin a few days ago, newest version of WordPress, newest (I presume) version of WowSlider, and after following the instructions to the letter, after inserting the shortcode, there was nothing - nil - nowt.

    The WowSlider rep sent me a link to the tutorial video that I'd already watched many times.

    So I decided to reject this awful software/customer service in favour of a KenBurns from Code Canyon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic