WordPress.org

Ready to get started?Download WordPress

Forums

WoW Armory Character
Unable to fetch data from battle.net for character (11 posts)

  1. nouveau87
    Member
    Posted 2 years ago #

    I get this error anytime I use the short cord in a post with any character I've tried to use - other than yours. Any help would be much appreciated, would love to use this plugin.

    http://wordpress.org/extend/plugins/wow-armory-character/

  2. Adam
    Member
    Plugin Author

    Posted 2 years ago #

    Could you please post an example of a non-working short code? I have numerous codes on my development site and all are working correctly.

  3. Adam
    Member
    Plugin Author

    Posted 2 years ago #

    Actually, scratch that. Mine have started to fail. I guess there is an issue with the WoW API. It's been a little flaky of late especially in the EU. There isn't really all that much I can do about it :(

  4. nouveau87
    Member
    Posted 2 years ago #

    Well darn, thank you for checking on it! Hopefully it'll start working again in the future.

  5. Adam
    Member
    Plugin Author

    Posted 2 years ago #

    Did this start working in the end?

  6. alieneila
    Member
    Posted 2 years ago #

    I see that this plugin was updated a couple days ago, and on your site it seems to be working. I am unable to get it to work though as I receive the same error the original poster wrote about.

    Unable to fetch data from battle.net for character

    I'm using the shortcode...

    [armory-character name="Alieneila" realm="Darrowmere" region="US" locale="en_US"]

  7. davidschwerdtfeger
    Member
    Posted 2 years ago #

    try putting the realm name in caps. worked for me

    [armory-character name="Alieneila" realm="DARROWMERE" region="US" locale="en_US"]

  8. alieneila
    Member
    Posted 2 years ago #

    Hmm... I updated the shortcode and cleared the cache, still getting the same error.

  9. Adam
    Member
    Plugin Author

    Posted 2 years ago #

    Are you still getting this?

    I've got your profile on my development site and it appears to work ok. I did have an issue initially but that seems to have gone now.

  10. alieneila
    Member
    Posted 2 years ago #

    No, I tried it for a couple days but kept getting the error. I decided to use the WoW Armory API library that someone put on sourceforge and write a plugin to do a whole guild roster that links the members to a character sheet within the site. I appreciate the reply though =)

  11. Adam
    Member
    Plugin Author

    Posted 2 years ago #

    mmm. Strange. I wonder what it was. Like I said, working now :)

    Thanks for getting back to me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic