WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] plugin works on simple trial blog, not on working blog (6 posts)

  1. riverwriter
    Member
    Posted 5 years ago #

    I am using WP 2.7 with Inanis Glass 1.2 on both my trial on-line blog and my full blog. URL of the latter is http://riverwriter.ca/wordcurrents/

    The plug-in wp-print works on my trial blog, which has only three plugins. My public blog has 16 plugins.

    Using wp-print in a post gives me this error in my public blog:

    "Not Found

    You seemed to have found a mislinked file, page, or search query with no results. If you feel you have reached this page in error, double check the URL and try again, browse by tag or search again."

    I have used phpMyAdmin to check and optimize the database, with no problems. I have disabled every plugin one at a time, with no change.

    Any thoughts?

  2. Lester Chan
    Member
    Posted 5 years ago #

    Did you regenerate permalinks?

  3. riverwriter
    Member
    Posted 5 years ago #

    Sounds useful. How do I do that?

  4. Lester Chan
    Member
    Posted 5 years ago #

    Read the readme.html and note the Installation tab. You should read it before attempting to install the plugin.

  5. riverwriter
    Member
    Posted 5 years ago #

    Thank you for your patience. I read that file several times when I was trying to fix this, but did not notice the tabs. It works now. I have to become more methodical.

  6. Lester Chan
    Member
    Posted 5 years ago #

    Cheers =)

Topic Closed

This topic has been closed to new replies.

About this Topic