WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: wordTube] Playlist-troube with Wordtube 2.0. (6 posts)

  1. seppolaatle1
    Member
    Posted 6 years ago #

    Hello and hi. - Thank you for a GREAT plugin!

    I'we been using Wordtube 1.6 for a long time now, and now I just found out that you actually had a new versjon aviable for download. I thought I should give it a try, but I actually do get some problems showing playlists on my site.

    I can't show you "live" what kind of problems I get, as i went back to versjon 1.6, but I did take some screenshots for you.

    This is what I get when trying to show a playlist inside a post!

    This is what I get inside the adminpanel where I can add media!

    This is the error-message I'm talking about in the last image!

    When I try to show only a single video / play a single mp3 everything is just perfect. Like this..!

    Do you have any idea what my problem can be?

    - Thanks in advance! :)

  2. Alex Rabe
    Member
    Posted 6 years ago #

    I think I catch something in the latest beta 3. Thanks for posting...

  3. seppolaatle1
    Member
    Posted 6 years ago #

    I'll give it a try right away :)

  4. seppolaatle1
    Member
    Posted 6 years ago #

    Ok... I've even did try the beta 4 now, and everything is better. Now there is no longer any problems in the admin section, but I still do have the problems with showing playlists inside a post / page.

    BUT!!!!

    I just managed to find something strange. In versjon 1.6 my playlist height has always been 900. When I updated to v. 2,00 this setting was still in 900. When I changed this to 100, or something else that is below the actual height of the playlist everything is just great!!!! Absolutely no trouble with showing the playlist at all.....

    I hope that will help you a little bit :)

  5. northsoul
    Member
    Posted 6 years ago #

    I cured this by selecting over for controls and it went away. I am seeing very jerky video compared to previous 1.6, I tried to turn on the smoothing but it didn't make any difference.

    thanks for a wonderful improvement love the compatibility with the JW ver 4.0

    Anyone else seeing jerky video ..

  6. northsoul
    Member
    Posted 6 years ago #

    forgot to mention that if I go into full screen the jerkiness disappears and when I go back to small screen the video takes a few seconds to come back and starts to be jerky again.

    thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags