WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin : Wordtube] not working : just blank (2 posts)

  1. grosbouff
    Member
    Posted 5 years ago #

    Hi; I have the last version of WordPress and the last one of WordTube...
    Everything should work (got my medias, got the settings, ...) but nothing is shown in the blog except a blank square.

    The url of the player in the html code is ok; and the url of the file too...
    Or maybe is it the url format which is

    ?
    my file is at
    http://127.0.0.1/wordpress/wp-content/uploads/2008/test.flv
    in the code
    file=http%3A%2F%2F127.0.0.1%2Fwordpress%2Fwp-content%2Fuploads%2F2008%2Ftest.flv

    My website is in local. Can it be that ?

    <object width="304" height="176" type="application/x-shockwave-flash" id="WT1" name="WT1" data="http://127.0.0.1/wordpress/wp-content/plugins/wordtube/player.swf"><param name="wmode" value="opaque"/><param name="allowscriptaccess" value="always"/><param name="flashvars" value="file=http%3A%2F%2F127.0.0.1%2Fwordpress%2Fwp-content%2Fuploads%2F2008%2Ftest.flv&amp;ltas.mediaid=http%3A%2F%2F127.0.0.1%2Fwordpress%2Fwp-content%2Fuploads%2F2008%2Ftest.flv&amp;repeat=2&amp;volume=2&amp;bufferlength=2&amp;stretching=2&amp;displayclick=2&amp;quality=false&amp;controlbar=2&amp;backcolor=2&amp;frontcolor=2&amp;lightcolor=2&amp;screencolor=2&amp;logo=2&amp;skin=2&amp;channel=2&amp;plugins=ltas&amp;title=test&amp;linktarget=_self"/></object>

  2. grosbouff
    Member
    Posted 5 years ago #

    I found the problem :
    I deactivated the plugin;
    then deleted (backup it !) the 3 wordtubes tables in phpmyadmin (wp_wordtube,wp_wordtube_med2play,wp_wordtube_playlist) and the row "wordtube_options" in the table wp_options.
    Then I reactivated the plugin and restored my tables wp_wordtube,wp_wordtube_med2play,wp_wordtube_playlist.

    The problem was that the wordtube options were going wrong and didn't save the settings.
    All options were to "2" or "b"; anyway, not the good values.
    After that it was OK.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags