WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress.com Stats] disable wp.me (4 posts)

  1. norrismp
    Member
    Posted 4 years ago #

    How do I disable the new shortlink feature? It returns the wrong domain name on the output end - it uses our internal server name (that we would use to FTP in, for example) instead of my domain name.

    So for example say my domain on my server is server.net/~mydomain/ the wp.me feature uses server.net as the domain when shortening instead of ~mydomain. I'm not even sure how it got our internal server name as I can't remember inputting it into WP anywere.

    Also since updating to 1.6 it seems to have added a few other lines to my header. Specifically:

    <meta name="google-site-verification" content="1" />
    <meta name="y_key" content="1" />
    <meta name="msvalidate.01" content="1" />

    Anyone else having similar issues, know a fix or know how to disable the completely?

    http://wordpress.org/extend/plugins/stats/

  2. Andy Skelton
    Member
    Posted 4 years ago #

    The Stats plugin gets your site URL from the settings in wp-admin/options-general.php. You should be able to change the shortlink redirect location by changing those settings. If that doesn't work, I'll need your URL so I can look up your record in the database and change it for you.

  3. Andy Skelton
    Member
    Posted 4 years ago #

    Also, the only thing we added to your header is this:

    <link rel="shortlink" href="' . $shortlink . '" />

  4. norrismp
    Member
    Posted 4 years ago #

    Andy, options are set correctly. URL is piphut DOT com.

    I commented out the shortlink URL code in the php (my server name has the word 'berlin' in it, FYI). Still unsure how it would have gotten that as the domain, unless it pulled it from somewhere in my database.

    If you change it on your end it shouldn't screw up anything on my site should it?

    Thanks,

    Mark

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags