WordPress.org

Ready to get started?Download WordPress

Forums

WordPress.com Stats
Bad blog URL address in Stats and no more loading title (1 post)

  1. sam.web
    Member
    Posted 1 year ago #

    Hi, excuse my english I am french, and French WordPress support didn't help .... It was suggested to me to post there... to have a solution !

    My wordpress blog is on my personnal web page on my Access Internet Provider at : http://sam.web.free.fr/blog

    As my provider had a problem for a short period, I had made a backup of my blog on a wordpress on my Nas (a synology one) but this update the url in my http://fr.wordpress.com/#!/my-stats/ account that now redirect to the name of my Nas in my lan ... Now my provider is back online and the consequence ( i think) is that when i write a new article , my new title webpages are no more loaded in my Stats board.
    I had remove the blog on my nas but the situation didn't came back to the normality ... :-(

    What i wish is that the http://ds1511/Autour_de_sam/blog is replace with the correct address http://sam.web.free.fr/blog and that again my page's title are correctly loaded

    Let me know is there is anything i can do myself or if someone in the staff can do a manual change... or anything else

    I use WP 3.1 with twenty ten 1.3 and WordPress.com Stats 1.8.5
    My post (in french) on other forums are :
    http://fr.forums.wordpress.com/topic/mauvaise-adrese-de-blogs-dans-stats-et-plus-le-titre-article?replies=2

    http://fr.forums.wordpress.com/topic/mauvaise-adresse-de-blog-dans-stats-et-plus-le-titre-des-articles?replies=2#post-24664

    http://www.wordpress-fr.net/support/viewtopic.php?pid=374573#p374573

    Any help would be very appreciate .
    Thanks a lot .
    Sam

    http://wordpress.org/extend/plugins/stats/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic