WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WordPress.com Stats] API Error (11 posts)

  1. biotox2021
    Member
    Posted 5 years ago #

    I get the following error when I try to add my API key

    Error from last API Key attempt:

    server error. requested method wpStats.check_key does not exist.

    Has anyone got this error and does anyone know what to do with it?

  2. myhelipad
    Member
    Posted 5 years ago #

    I have the same problem after upgrade to latest Version: 1.3.1, anyone has solve this problem.

  3. biotox2021
    Member
    Posted 5 years ago #

    I got the problem to go away by closing my browser (clearing cache/history/etc) and the stats began to work normal once I logged back in the site.

    Check out my blog Here

  4. tracywilliams
    Member
    Posted 5 years ago #

    I tried that and it didn't work... I keep getting asked to enter my API key and I get the same error.

  5. biotox2021
    Member
    Posted 5 years ago #

    Did you try deleting the plugin and downloading/installing it manually? Make sure that only the stats.php is in the wp-content/plugins folder. Not the whole folder with the images and readme.txt

  6. tracywilliams
    Member
    Posted 5 years ago #

    I tried deleting the stats.php file, clearing all my data, closing FF, signing back in, installed the stats.php again, activated it, and entered the API key, and sadly, I still come up with the error.

    Thank you so much for trying to help!

  7. biotox2021
    Member
    Posted 5 years ago #

    Try installing an older version (if you have the back-up) and upgrading again. If you need the file, I have one still. I made a back-up of my blog before upgrading to WP v2.6

    I am sure you can get older versions from the plugin's page. Older versions are Here

  8. tracywilliams
    Member
    Posted 5 years ago #

    Thanks a bunch!

  9. biotox2021
    Member
    Posted 5 years ago #

    Did it work?

  10. tracywilliams
    Member
    Posted 5 years ago #

    The old one works fine, I'm going to wait with 1.3.1 for a bit.

  11. Andy Skelton
    Member
    Posted 5 years ago #

    Sorry folks! That was an issue in the WordPress.com servers. Version 1.3.1 is okay.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags