WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress.com Stats] 400 bad request error nginx (10 posts)

  1. omaxwell
    Member
    Posted 4 years ago #

    I just got the nginx error for the first time this morning on my self-hosted blog (http://www.otismaxwell.com/blog ). Yesterday I visited my dashboard and installed the latest versions of All in One SEO Pack (Version 1.6.7). Also, my RSS widget was not showing options for feeds so I turned it off and back on again which fixed that problem. Could either of these actions interfered with WordPress Stats?

    http://wordpress.org/extend/plugins/stats/

  2. michaelh2009
    Member
    Posted 4 years ago #

    Hey,

    According to 400 Bad Request the cause of this problem could be any one of the following:

    Virus, spyware, malware, registry error, bad drivers etc...

  3. miku shaun
    Member
    Posted 4 years ago #

    Hi,

    I have recently changed users on my blog. I was asked for the API key for stats plug-in, and gave it. now im receiving the 400 bad request nginx error message. any ideas as to what the problem may be?

  4. torx
    Member
    Posted 4 years ago #

    I just had the same problem activating the plugin on one of my WordPress MU blogs.

    I determined it was because when I copied and pasted the API key, I included a trailing space. E.g. 'abcdefghijk ' instead of the correct 'abcdefghijk'

    I disabled the plugin, re-enabled it, put in the correct API key without a trailing space and everything worked great.

  5. amskape
    Member
    Posted 4 years ago #

    Hi Sir,
    I have Same Problem of Bad Request 400 When I click update Button
    in the Edit Blog Page. When I click that button without make any
    change in values also the Result is same. How it can Tackle. I am
    really Tired Due to this. I am working in localhost system in Linux
    Fedora Core 8 . Please Give a Solution as Early as Possible.
    my email is: anes.pa@amskape.com

    With Regards and Thankfully
    Anes P.A

  6. RickA99
    Member
    Posted 4 years ago #

    [Moderated]
    I just got this error for the first time in a brand new WordPress installation. It has never happened before in the previous 50-60 times that I installed WordPress and used this plugin.

    It has been a very useful and trouble free plugin...up till now.

    No response from the authors. Time to abandon it?

  7. RickA99
    Member
    Posted 4 years ago #

    A day later it's working OK.

  8. denharsh
    Member
    Posted 3 years ago #

    OmaxWell I believe this solution would help you
    http://wpveda.com/400-bad-request-nginx-wordpress-com-stats-problem-solved/

  9. allanf
    Member
    Posted 3 years ago #

    I tried all of the suggestions here and at wpveda link. I am still having the problem. When I upload the stats program the API Key is automatically recognized. I even tried a fresh install and the same thing happens. Any suggestions on how I can resolve? The site is http://www.careerintervention.com

  10. allanf
    Member
    Posted 3 years ago #

    So does wordpress have paid support, so I can solve this problem? I am having the nginx stats error on two sites now, and would really like to resolve it. I have tried all of the suggestions in this forum and elsewhere.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags