WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Twitter Bootstrap CSS
[resolved] New version not workin with latest WP version (8 posts)

  1. kigotai2
    Member
    Posted 1 year ago #

    thanks for updating that, however, I upgraded to the last WP upgrade and then upgraded to your latest release and it looks like your release and the latest WP are not compatible. Basically I had to ename the folder in which bootstrap was located to get my site to resolve.

    http://wordpress.org/extend/plugins/wordpress-bootstrap-css/

  2. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry to hear you had problems.

    Did you get any errors? Could you elaborate further on what wasn't compatible, and what did you mean by "to get my site to resolve"?

    Any information you can give me would be greatly appreciated as this is the first report of it not being compatible. Perhaps it's not with WP itself, but with another plugin you have. Any details/information you can provide would be appreciated.

    Thanks!
    Paul.

  3. kigotai2
    Member
    Posted 1 year ago #

    When I uploaded your newest version of Bootstrap and activated it, I could no longer get to my site. I contacted my SP and they suggested renaming the folder with bootstrap in it. When I did this I could access my site again. I am using Themeshock, Jquery Megamenu, Jetpack, BNC Biblioshare. I do not get any error messages except when I rename the folder and then I get an error saying Bootstrap does not exist.

  4. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Unfortunately, unless I can get hold of full/specific errors generated either on your screen, or within the error_log file on your hosting, I can't start to troubleshoot this.

    Is it possible you could find the error_log file and send the details of errors relating to bootstrap to me?

    Thanks,
    Paul.

  5. kigotai2
    Member
    Posted 1 year ago #

    Found the error on the site with this issue:

    [12-Oct-2012 00:02:11] PHP Fatal error: Cannot redeclare class HLT_BootstrapShortcodes in /home1/chandlh1/public_html/wp-content/themes/wpthemegenerator_115978643115111250902102/functions/shortcodes.php on line 425

  6. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Ah,

    It appears your premium theme has taken our plugin code and integrated it into their theming system.

    Out of curiosity, would you be able to send me the theme that you have? I wouldn't mind just checking the licensing is still in place.

    Thanks,
    Paul.

  7. kigotai2
    Member
    Posted 1 year ago #

    Where should I send it to? And will i help fix my problem? :)

  8. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Can you send it to support at Worpit com?

    It probably wont help to fix your problem because they have not put any guards around the code to prevent it from being instantiated twice.

    Perhaps if I see what they've used I can change our code, but it's not realistic to change my code everytime someone copies.

    Your best bet, after you send it along to be, is to tell them the problem and ask them to rename the functions/classes.

    Or use a different themeing system.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.