WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress Tweaks] 2.8 Compatibility? (2 posts)

  1. Gemma Wild
    Member
    Posted 4 years ago #

    I see there is already a post to see if this is compatible with 2.7 and no one has responded, including the plugin author, does that indicate that this plugin is now obsolete?

    Reading through the list of features, I was very much looking forward to using this but if its no longer supported or updated then maybe it should be deleted from the repository?

    http://wordpress.org/extend/plugins/wordpress-tweaks/

  2. John Lamansky
    Member
    Posted 4 years ago #

    As far as I know, WordPress Tweaks works fine on version 2.8.5.

    - John Lamansky
    Plugin author

Topic Closed

This topic has been closed to new replies.

About this Topic