WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Text Message
[resolved] broken (8 posts)

  1. clevernickname
    Member
    Posted 2 years ago #

    Hasn't worked since taken over by Total Bounty for me. Worked great before.

    http://wordpress.org/extend/plugins/wordpress-text-message/

  2. totalbounty
    Member
    Plugin Contributor

    Posted 2 years ago #

    you haven't given any details as to what is and what is not working. Obviously it works for us (we released it). We talk to people every day it works for and have thousands of users without any issues at all.

    Have you tried it with all your plugins deactivated or on the default theme? Or a new WP install?

  3. clevernickname
    Member
    Posted 2 years ago #

    With all plugins deactivated - nada. Also tried switching to the default WP theme - nada. Message never sends or shows up in the que. Running WP 3.3.1.

    When you say new WP install - do you mean to re-install the current version or a different install altogether?

  4. brianleon
    Member
    Posted 2 years ago #

    Hasn't worked for me either. Tried on 7 different sites. I just get the response from total bounty that thousands of people have downloaded it, so it must work. I don't think they realize that just because someone downloads it doesn't mean they are using it.

  5. Josh (WP Edit)
    Member
    Posted 2 years ago #

    I don't use your plugin... but I was wondering what that 225kb certificates file is that's included in your plugin.

    Does that get installed to the database and send out blast spam and emails?? It looks pretty fishy to me.

    Here is just a tiny snippet from the questionable file:

    ";s:7:"attribs";a:0:{}s:8:"xml_base";s:0:"";s:17:"xml_base_explicit";b:0;s:8:"xml_lang";s:0:"";}}}
    
    s:32:"http://purl.org/dc/elements/1.1/";a:1:{s:7:"creator";a:1:{i:0;a:5:{s:4:"data";s:5:"admin";s:7:"attribs";a:0:{}
    
    s:8:"xml_base";s:0:"";s:17:"xml_base_explicit";b:0;s:8:"xml_lang";s:0:"";}}}s:40:"http://purl.org/rss/1.0/modules/content/";a:1:
    
    {s:7:"encoded";a:1:{i:0;a:5:{s:4:"data";s:8147:"<p><a href="http://www.jtpratt.com/where-to-find-free-stock-images-and-photos/">Where to Find Free Stock Images and Photos</a></p><p><img src="http://www.jtpratt.com/wp-content/uploads/2011/11/free-stock-photos-pd-images.jpg" alt="free-stock-photos-pd-images" title="free-stock-photos-pd-images" width="554" height="260" class="alignnone size-full wp-image-2065" /></p>

    As an experienced wordpress user, and part-time developer, I'd be pretty cautious of this one...

    Can anyone provide me a website who has this plugin installed?

  6. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    @Josh: It might be worth alerting the folks over at plugins[at]wordpress.org about this. Just in case...

  7. totalbounty
    Member
    Plugin Contributor

    Posted 2 years ago #

    @brianleon - you can't just say "it doesn't work" and have no details - how can we troubleshoot that? Works fine for us in all test sites with different theme and plugin configurations, so we need more information.

    @Josh, @esmi - there's nothing to be cautious about, those are widget placement files used for testing, you can delete theme (they don't do anything). We'll remove them in the next release.

  8. totalbounty
    Member
    Plugin Contributor

    Posted 2 years ago #

    everyone please try and test the new updated 2.08 version

    tested on multiple webhosts - works fine

    @josh, @esmi - .spc test files removed as well as simplepie file removed

    also other bugs fixed

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic