WordPress.org

Ready to get started?Download WordPress

Forums

  1. hackount
    Member
    Posted 1 year ago #

    Hello there, I'd like to thank you for this great essential plugin.

    I have this little problem that is driving me crazy, basically if you take a look at this page http://blog.radical-shop.com/val-senales-season-opening-2012-13/ and refresh a few times, you'll notice that the like button at the end of the post seems to appear randomly... When I inspect the page with Facebook Linter this is what I get:

    Errors That Must Be Fixed Meta Tags In Body: You have tags ouside of your . This is either because your was malformed and they fell lower in the parse tree, or you accidentally put your Open Graph tags in the wrong place. Either way you need to fix it before the tags are usable.
    Like Button Warnings That Should Be Fixed
    Admins And App ID Missing: fb:admins and fb:app_id tags are missing. These tags are necessary for Facebook to render a News Feed story that generates a high click-through rate.
    Open Graph Warnings That Should Be Fixed
    Inferred Property: The 'og:description' property should be explicitly provided, even if a value can be inferred from other tags.

    Any idea?

    Thanks in advance!

    http://wordpress.org/extend/plugins/wordpress-social-ring/

  2. niccolo_tapparo
    Member
    Plugin Author

    Posted 1 year ago #

    If meta tags are the problem, soon I'll add an option to disable them. WordPress SEO is a better solution for meta tags. And probably Yoast has much more time than me to improve them ;)

    p.s. ho visto che il sito è in italiano. Se preferisci, scrivi pure in italiano.

  3. hackount
    Member
    Posted 1 year ago #

    Ciao Niccolò, grazie per la risposta.

    I prefer keeping comments in english so that everybody can join the discussion if they have the same problem :)

    I've been looking around the web, and interestingly I found out that it's not just me, it's kind of weird, since it's an aleatory issue, if it really was for the meta tags, it would not work every time, but strangely the latest few days, the succes ratio of loading the like button has increased. Let's say that if one week ago I was getting 1/30 chance of seeing the like button appearing, now I get it 20 times on 30 tries...

    My guess is that something's going on at Facebook, maybe they're working on the code or even trying to fix this, I can't find anything regarding this.

    If anyone have any info about this, please let know!

    Thanks.

  4. niccolo_tapparo
    Member
    Plugin Author

    Posted 1 year ago #

    Probably is a temporary issue of Facebook API service. In the last months I saw different kinds of issues related to Facebook.

  5. NeoK
    Member
    Posted 1 year ago #

    Hi, just wanted to add: The like button is missing on the latest blog entry that I wrote about an hour ago, while on all others it is still there. And it's only the FB like, rest is fine. Strange...

    http://www.photoartpro.com/2012/09/lefkada-summer-2012/

    Beside that: A very nice and easy to use plugin! :)

  6. niccolo_tapparo
    Member
    Plugin Author

    Posted 1 year ago #

    I visited your link and the like button si working properly. Probably it was another temporary Facebook issue.

  7. NeoK
    Member
    Posted 1 year ago #

    It appeared in the moment that I put a link to this article on my own FB account... no clou...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic