WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Social Login
tons of errors (5 posts)

  1. thomask
    Member
    Posted 1 year ago #

    I wonder if you have ever tried to install it.
    1. there are tons of error notices when running with wp-debug
    NOTICE: soubory/plugins/wordpress-social-login/includes/plugin.init.php:24 - Undefined index: require_client_id
    Notice: Undefined index: HTTPS in /var/www/projects/zdrojak/htdocs/public/soubory/plugins/wordpress-social-login/includes/plugin.ui.php on line 39 (bilon times)

    2. Google - not application ID and secret but Client ID and secret. No Callback URL but Redirect URI

    5. Twitter - Consumer key/secret, not application

    4. linkedin - no Integration URL field

    http://wordpress.org/extend/plugins/wordpress-social-login/

  2. thomask
    Member
    Posted 1 year ago #

    Undefined variable: user_id in /var/www/projects/zdrojak/htdocs/public/soubory/plugins/wordpress-social-login/includes/plugin.ui.php on line 189

  3. darrenmeehan
    Member
    Posted 10 months ago #

    They're not errors, they're notices so there's no real problem. The plugin still works. Check this out if you want to fix them. http://notesofgenius.com/how-fix-php-notice-undefined-index/

  4. lmovahedi
    Member
    Posted 10 months ago #

    My shortcode doesn't work! Am I missing a step? I put in all the api info, saved but the code isn't working either on a page or as a sidebar widget. I also downloaded the HTML Javascript Adder for the sidebar, but no luck!

    I would appreciate any advice :)

  5. lmovahedi
    Member
    Posted 10 months ago #

    Nevermind :p I was logged in as admin and that's why it wasn't showing up!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic