WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] [Plugin: WordPress SEO] SEO Title is being automatically overwitten (22 posts)

  1. gnwilson
    Member
    Posted 3 years ago #

    I'm using version 0.1.2.1 and it seems that now the title of all my posts is defaulting to %%title%% | %%sitename%%, even after I manually set it. So, I change the title to 'A better SEO Title | My Cool Site' and save. The edit box then reverts to 'Generic Title | My Site'. What was saved displays correctly when the page/post is viewed, however if I edit something in the text and re-save, I'm back to the automatically generated SEO Title.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. SitesByJane
    Member
    Posted 3 years ago #

    I'm having the same problem, I've even tried it using the 2010 theme, and still the same problem. I am running WP in a subfolder at the moment in case that may make a difference. I tried deactivating all plugins except this one and still have the problem.

  3. lcbroekman
    Member
    Posted 3 years ago #

    Same here, killed all possible intervening plugins, still showing the complete title. Screenshot http://ow.ly/i/4ESw

  4. pxlar8
    Member
    Posted 3 years ago #

    Same here. Seems to be new since 0.1.2.1.

  5. ibabko
    Member
    Posted 3 years ago #

    Same here. :(

  6. Slushman
    Member
    Posted 3 years ago #

    Same here!

  7. Nina Morena
    Member
    Posted 3 years ago #

    Yeah it's taking the page title (homepage), site name (which just so happens to be the name of the page title) and the site title and combining it into one. Everything else works just fine. I tried to do it manually by using HeadSpace2 for my homepage and the results are the same. :(

  8. Dalton
    Member
    Posted 3 years ago #

    I'm experiencing this problem too. The interesting thing is that if you change the title and save it, the changed version is saved to the DB and is shown when you actually load the page. The problem is when you go back to edit the page again it is automatically changed back.

  9. Silencio55
    Member
    Posted 3 years ago #

    Same here....

  10. ThaClown
    Member
    Posted 3 years ago #

    Same here,.,,.

  11. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Yeah I've got a fix ready, will submit to wp.org ASAP.

  12. ThaClown
    Member
    Posted 3 years ago #

    Thanks a lot Joost!

  13. ibabko
    Member
    Posted 3 years ago #

    Thanks Joost! i appreciate your work

  14. Paul de Wouters
    Human Made
    Posted 3 years ago #

    was this fixed?
    if I leave the home page title field blank, it add the default title |sitename, but if I enter a value, it adds the vaule to the sitename/site title instead of replacing it with 2010 theme

  15. ThaClown
    Member
    Posted 3 years ago #

    Its fixed for me now....

  16. jsp_1983
    Member
    Posted 3 years ago #

    I think I have a similar problem.

    I'm finding that 'SEO Title' for my categories are being overridden by the 'global setting' for categories, which I don't want.

    I'm running v0.1.8.

    Is it something I'm doing wrong, or is there something WP SEO isn't doing?

  17. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    @ jsp_1983: you're right, that's a bug. Found it and fixed it for the next release.

  18. jsp_1983
    Member
    Posted 3 years ago #

    Ah, right. That's put my mind at ease, at least!

  19. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Hehe, glad to be able to do that :)

  20. guitardaddy76
    Member
    Posted 3 years ago #

    My site has imported the old All in One SEO Pack, and now after moving the title and description over to WordPress SEO, when I force rewrite the title, the page Podcast comes up in the title. I have no idea how to flush the old data from the old plugin, please help!

    Thank You again Yoast for the plugin help!

  21. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    hey guitardaddy,

    could you open up a new thread and give a bit more detail there?

    I'd like to keep issues a bit separate :)

    Thanks!
    Joost

  22. kashifmin
    Member
    Posted 3 years ago #

    guys please help me i can't see my site on google search but i can see it on bing .
    i am using google webmaster for about one month but it is about 1 week since i am using bing webmaster

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic