WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Yoast , You Broke W3Total Cache (9 posts)

  1. Chris Barrett
    Member
    Posted 1 year ago #

    Hi Yoast,

    Just installed the most recent update of your plugin (version 1.2.8.3).

    As soon as it was installed, W3Total Cache stopped minifying and a code of DONOTMINIFY constant is defined appeared in the page source.

    After deactivating WordPress SEO by Yoast, the DONOTMINIFY wasn't in the page source any longer. I reactivated WordPress SEO by Yoast, and now W3Total Cache is minifying again.

    Man... wish you warn us.... :)

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. xemper
    Member
    Posted 1 year ago #

    Yoast please check your latest version against to caching plugins. Neither Total Cache nor the Super Cache works with the latest version of the WP SEO.

    These compliance issues are one of the causes of the white screens on the your SEO's admin pages on the Title and Meta sections.

    Attached link is my screen shot of the Yoast SEO admin panel after installation of any of the above mentioned caching plugins.

    http://ge.tt/2fRCEAN/v/0?c

    Btw, WP SEO by Yoast admin panel also gets broken and get a white screen like the attached one after installing Broken Link finder plugin as well.

  3. seriocomic
    Member
    Posted 1 year ago #

    Adding another +1 to this...

    But, weirdly, I have a number of sites with both W3TC and WP SEO, only one site is having issues?

  4. mark_m
    Member
    Posted 1 year ago #

    Same Same to me seriocomic.
    No problems to other sites with those plugins.........not yet?

  5. teo.jurado
    Member
    Posted 1 year ago #

    +1 ....

  6. teo.jurado
    Member
    Posted 1 year ago #

    Updated to last version.. not fix the problem....

  7. mark_m
    Member
    Posted 1 year ago #

    The problem seems to be solved here now.
    After I updated to the latest version 1.2.8.3, I deactivated the very annoying tracking option and flushed all caches. When I checked my site the DONOTMINIFY code was gone.
    I'm not shure it has to do with deactivating tracking or with just the latest update.
    I hope that all of you will get it fixed soon too!

  8. teo.jurado
    Member
    Posted 1 year ago #

    Yes @Mark!! The problem was gone...... Thanks!!!!

  9. seriocomic
    Member
    Posted 1 year ago #

    Unfortunately deactivation of the tracking option, flushing caches etc hasn't worked on the site that has the issue for me...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.