WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Yoast v1.2.3 seemingly incompatible w-WP v3.4 (1 post)

  1. Lucy4
    Member
    Posted 2 years ago #

    I updated to WP version 3.4 and rec'd. a server error 500. I removed all plugins, re-installed individually, testing after each activation. The issue seems to be caused by Yoast.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags