WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
YOAST v1.2.1 problems (4 posts)

  1. Mralexcm
    Member
    Posted 2 years ago #

    After Installing YOAST v1.2.1.

    1) The Tabs for = General, Home, Post Types, Taxonomies, Other, Help = all unable to acess. when i clicked onto them. Nothing happen.

    i have, installed, Uninstalled couple of times. still the same.

    i have since revert back to my All in One SEO. All my titles, meta description for all my posts are gone...

    2) i have also noticed that even though when i key in the keywords under FOCUS KEYWORDS BOX. It is not reflected in Source Code view.

    Please Advice

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Mralexcm
    Member
    Posted 2 years ago #

    3) double Title and meta description shown on source code after re install...

  3. geturstuf
    Member
    Posted 2 years ago #

    I am having a quiet similar problem.
    The Titles and Meta tab is not working i.e when i click on it from left toolbaar it just open the pages with headers (titles) like General, Home, post types, etc with only save settings link below them. Need Help!!!

  4. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Please read this thread and follow the instructions there. If the issue persists, try to formulate your problem using the template in that post. I can't do anything based on what you're telling me here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.