WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Yoast causes pages not to display (3 posts)

  1. Champagne Celebrations
    Member
    Posted 1 year ago #

    I surely need some help - I am not a technician and therefore can only find out how to do things by actually trying. These are my technical data:

    WordPress version: 3.4.2
    WordPress SEO version: 1.2.8.5
    "Gleam Theme" by Elegant Themes (www.elegantthemes.com), verison: 1.6

    I activated the plug-in on my website (http://www.champagne-celebrations.com) and started using it on the first page ("Weddings"). When displaying the website after SEO'ing it, this is the result (http://www.champagne-celebrations.com/#!/weddings-getting-married-in-italy/). The page is now completely empty even though the information is still stored in the files.

    I don't know what to do. Can anyone help me?

    Thanks in advance,

    Annette

    As soon as I disable the plug-in. the info returns.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. PE-Pernet
    Member
    Posted 1 year ago #

    Annette,

    This is a 1.2.8.5 (major) bug we're all waiting for 1.2.8.6 to correct it.
    For now, the best you can you is step back to 1.2.8.4 There is an existing topic on this : http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-the-visual-editor-as-well-as-the-plugin-broken/

    Hope this help

  3. Champagne Celebrations
    Member
    Posted 1 year ago #

    Thank you for your help. I managed to solve my problem simply by returning to the normal WordPress editor, re-doing the pages having problems and maintaining the SEO-plugin installed. THAT is worth much more than the page builder ;-)
    I'll be waiting for the release of 1.2.8.6 to see if this problem has been solved. I'd love to return using the page builder.
    Thanks again - have a great day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic