WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] XML Feed messed up (8 posts)

  1. TheOnlyAnil
    Member
    Posted 2 years ago #

    Hello. After installing this plugin, my blog's feed (http://widefide.com/feed) has messed up. Its not showing up the xml sitemap (i guess) due to which pubsubhubbub plugin is not working. please resolve the issue.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    It's got nothing to do with the xml sitemap functionality at all and the feed is fine as it is...

  3. TheOnlyAnil
    Member
    Posted 2 years ago #

    No. I can see the differences in feed before and after Yoast SEO plugin.
    Check my one blog's feed (http://www.theonlyanil.com/feed) which is NOT running Yoast's SEO.

    then check the main blog's feed (http://widefide.com/feed) which is having Yoast seo plugin activated.

    I want the feed to be same as the first one. the default one. Because if you search for "pub" (pubsubhubbub element), its not there in the latter one.

  4. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    The two are different issues, but the feed display issue will be fixed in 1.1.7 :)

  5. TheOnlyAnil
    Member
    Posted 2 years ago #

    thank you :) eagerly waiting for 1.1.7 :D

  6. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    I think it'll be out tomorrow, trying to fix a few more things before pushing it out.

  7. TheOnlyAnil
    Member
    Posted 2 years ago #

    wow. thats really fast. great! :)

  8. TheOnlyAnil
    Member
    Posted 2 years ago #

    Thank you so much. My issue got perfectly solved after installing 1.1.7 :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic