WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
WP SEO stopped working - url structure issue? (2 posts)

  1. mikolajek
    Member
    Posted 2 years ago #

    Hi,

    I've just updated the plugin to version 1.1.5 and it suddenly stopped working at all. The only difference I can see now in the box under the post contents is that WP SEO is making my links in the "www.name.com/post-name/" structure whereas I am using html endings for my pages so my post url structure is "www.name.com/year/post-title.html".

    I've never had problems with such structure with WP SEO plugin up to version 1.1.4 and now it's stopped working - the snipped is not updating :(

    Now I read on Yoast page that I should start with changing my link structure to "www.name.com/post-name/" - is this the only solution? Can I stay with my old link structure and still use WP SEO?

    Many thanks for any suggestions!

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. mikolajek
    Member
    Posted 2 years ago #

    Since I cannot edit the older post - some update: I downgraded the plugin back to 1.1.4 version but it didn't help.

    Still all title & keyword options in the snippet preview are dead. I can't even see how many chars are left within the title - it's not working as well. This is exactly the same issue as other user have http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-cant-see-a-snippet-preview?replies=2 - however no one provided him with the answer :(

    Strange but true...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic