WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
WP SEO By Yoast 1.2.6 creates endless redirect loop on my posts (11 posts)

  1. mic2well
    Member
    Posted 1 year ago #

    Just updated to the latest version of WordPress SEO by Yoast 1.2.6 and I am getting quite fed up with this. The previous update created problems for me as well. Today´s update creates a never ending redirect loop on any of my posts. Anyone have an idea how to get around that?

    Greetings, Michael

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. chibisake
    Member
    Posted 1 year ago #

    Have the same problem :(

  3. mic2well
    Member
    Posted 1 year ago #

    Hi, I don´t know why this is happening, but I have just gone back to the previous version and everything is working again. This is the second up date in a row of this plugin that is creating problems.

    If you find a solution then please let me know. And if you can not find one then do what I did and re-install 1.2.5.

  4. Miz.Michele
    Member
    Posted 1 year ago #

    I had the same problem with the endless loops. I went in to settings and resaved my permalinks and all seems fine even after making posts and stuff.

    I almost went back to 1.2.5 too but all is OK for me now.

  5. Miz.Michele
    Member
    Posted 1 year ago #

    The endless loops was was not fixed and I did go back to 1.2.5 but it took me along time because I had issues getting 1.2.5 reactivated so my site is back working. Someone on the forum recommended that I just do all the SEO without any plug in so I am looking in to that.

  6. mic2well
    Member
    Posted 1 year ago #

    How is that going to work? The mind really boggles now. If you know more will you please be so good and write an update? Anything without a plugin would be good as every plugin slows down the rendering of the blog in any event.

  7. Miz.Michele
    Member
    Posted 1 year ago #

    I will let you know. Right now, I went back to 1.2.5 and my site is working. I am looking into doing it myself and writing up my strategy. If I do go that route, I will come back here and let you know what I did.

    It might be awhile but it is on my list of things to do.

  8. mic2well
    Member
    Posted 1 year ago #

    Hi Michele,

    I greatly appreciate it and wish you the best of luck with that.

    Regards, Michael

  9. danielshaw
    Member
    Posted 1 year ago #

    Me too, I've tried fiddling around with the permalinks, but it's either pages or posts, can't get both to work at the same time...

  10. WeAreSixSeven
    Member
    Posted 1 year ago #

    my only solution was that i think it was conflicting with another plugin of mine called WP No Category Base - WPML compatible. When I turned off the option Strip the category base (usually /category/) from the category URL. then it would work, but together with WP No Category Base activated.

  11. Miz.Michele
    Member
    Posted 1 year ago #

    I had gone back to 1.2.5. There have been a few updates since then and I have been chicken to update. Can anyone tell me if it works now on the latest version? TX

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic