WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Webmaster Tools verification failing (9 posts)

  1. KennyThemap
    Member
    Posted 2 years ago #

    I have just tried the Webmaster Tools for Google and Bing using the place meta tag option in each. Verification failed. I read another forum post on this topic and as I use WP Supercavhe, I cleared the cache and tried again. Same result.

    used Firebug to heave a look at the Head section of the site and there is no meta tag there relating to Google or Bing.

    I do have the Use meta keywords tag on if that is relevant.

    I haven't had a problem with any other of the Yoast SEO settings e.g. sitemap is working.

    Any ideas will be welcome thank you.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    What value did you add in the respective google and bing fields?

  3. KennyThemap
    Member
    Posted 2 years ago #

    For Google

    <meta name="google-site-verification" content="ocx1GNeblM- etc 7g9DFzY0" />

    and for Bing

    <meta name="msvalidate.01" content="2286 etc 81E9" />

  4. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    What's the "etc" doing in there?

  5. KennyThemap
    Member
    Posted 2 years ago #

    Presumed you needed just the form of what I used rather than the exact detail. Sorry - I should have mentioned I had done that.

  6. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Don't assume :) which version of the plugin are you running and can you share the URL of your site?

  7. KennyThemap
    Member
    Posted 2 years ago #

    ocad.com.au

    Note that I later implemented the Webmasters through one of the other methods. So that might negate the value of further investigation.

    Regards, Kenny

  8. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Noted, also noted that you're running an "older" version of the plugin :) I think the code in there is fine though...

  9. KennyThemap
    Member
    Posted 2 years ago #

    Interesting re 'older version'. I have 1.1.9 and the current version on your website is 1.1.9

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic