WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[closed] Webmaster Tools Errors (10 posts)

  1. investazor
    Member
    Posted 1 year ago #

    Hello,

    I have the following issues with webmaster tools related to the sitemap generated by WordPress SEO by Yoast.

    I have submited to Webmaster Tools the main sitemap:

    http://investazor.com/sitemap_index.xml

    Google has detected all the 3 sub-site-maps, the category and pages sitemaps are all good, but i have some issues with the posts sitemap.

    (1)Erros:
    Network unreachable: Network unreachable
    Sitemap: investazor.com/post-sitemap.xml

    (i have no issues viewing it in the browser)

    (2)Warrnings - 14 warrnings
    Sitemap contains urls which are blocked by robots.txt
    Example:

    Sitemap: investazor.com/post-sitemap.xml
    Value: http://investazor.com/wp-content/uploads/2013/01/eur-jpy-symetrical-triangle-chart-08.01.2013.png

    Sitemap: investazor.com/post-sitemap.xml
    Value: http://investazor.com/wp-content/uploads/2013/01/eur-usd-rsi-triangle-chart-10.01.2013.png

    My robots file:
    User-agent: *
    Disallow: /cgi-bin/
    Disallow: /wp-admin/
    Disallow: /wp-content/
    Disallow: /wp-includes/
    Disallow: /go/
    Disallow: /comments/feed/
    Disallow: /feed/
    Disallow: /trackback/
    Disallow: /index.php
    Disallow: /xmlrpc.php
    Disallow: ?comments=*
    Disallow: /search?
    Disallow: /?p=*

    User-agent: Mediapartners-Google*
    Allow: /

    User-agent: Googlebot-Image
    Allow: /wp-content/uploads

    User-agent: Adsbot-Google
    Allow: /

    User-agent: Googlebot-Mobile
    Allow: /

    Do you have any ideas on why this is happening ?

    Thank you for the support!

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Mr Eddy
    Member
    Posted 1 year ago #

    Interested by the answer too.

  3. Mr Eddy
    Member
    Posted 1 year ago #

    By the way, my error message is slightly different:

    "We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit."

    But it alos says : "Network unreachable: Network unreachable"

    As you I can reach those sitemaps in my browser BUT I can't see them in my FTPserver. I think this is why there are not reachable.. but then, how can we see them in our browsers ? Strange no ?

    EDIT : Maybe the unreachable error is due to this :
    "Other than most other XML sitemap plugins, this plugin doesn’t generate a static file, which is a very intensive process, especially for large sites"

    I submitted my xml file directly using the url : http://www.mydomain.com/sitemap_index.xml

  4. investazor
    Member
    Posted 1 year ago #

    i dont use other sitemap plugins and never had, just the one provided by the plugin.

  5. Mr Eddy
    Member
    Posted 1 year ago #

    I submitted it again and it worked properly this time.

    This is with WordPress SEO 1.3.4.4 on WordPress 3.5.1

  6. investazor
    Member
    Posted 1 year ago #

    i use the same version, done with the resubmit but the error remains...this is disturbing

  7. Mr Eddy
    Member
    Posted 1 year ago #

    In fact, I have to add that my sitemap is only submitted. The "indexed" column is still empty. I manage another website (significantly smaller) which was indexed nearly immediately. So I am still looking forward to be sure it's working.

    Is you sitemap "heavy" ? Before resubmitting mine, I recreated the xml file first.

    EDIT : Error is back.. still not working.

  8. Mr Eddy
    Member
    Posted 1 year ago #

    I am trying this again, and after a LONG time (few hours) I got again this error.
    This time I am waiting to see if it finally manages to index it too.

    But still, would be happy to have any kind of help with this major bug.

  9. Mr Eddy
    Member
    Posted 1 year ago #

    investazor > Are you still having this bug ?

  10. investazor
    Member
    Posted 1 year ago #

    yep..i did a resubmit..not i have just warnings for images. then network things looks to be be gone

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.