WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Warning: DOMXPath::query() (4 posts)

  1. frabe
    Member
    Posted 1 year ago #

    • WordPress version: 3.4
    • WordPress SEO version: 1.2.3

    After import data from "All in one SEO " when i try to change meta description, keywords or title the plugins show this error:

    Warning: DOMXPath::query() [domxpath.query]: Invalid or inclomplete context in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 1163

    Warning: Invalid argument supplied for foreach() in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 1165

    Warning: DOMXPath::query() [domxpath.query]: Invalid or inclomplete context in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 1076

    Warning: Invalid argument supplied for foreach() in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 1078

    Warning: DOMXPath::query() [domxpath.query]: Invalid or inclomplete context in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 1091

    Warning: Invalid argument supplied for foreach() in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 1099

    Warning: Cannot modify header information - headers already sent by (output started at /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-content/plugins/wordpress-seo/admin/class-metabox.php:1163) in /nfs/c04/h02/mnt/64065/domains/francescobenanti.com/html/wp-includes/pluggable.php on line 881

    Any idea? Thank you.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. frabe
    Member
    Posted 1 year ago #

    Update: i've got the same error with a new article too.... :(

  3. fcthiesen
    Member
    Posted 1 year ago #

    I have the same problem using WP 3.4 and WP SEO 1.2.3 only on posts that have no content on the html editor. When I add some content, the errors disappear.

    Hope this helps.

  4. Androliyah
    Member
    Posted 1 year ago #

    SOLVED: Add something to the html editor and problem is solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic