WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Trouble Installing (4 posts)

  1. Alyson21316
    Member
    Posted 1 year ago #

    I have tried both downloading Yoast Version 1.2.7 and uploading the zip and installing automatically on WordPress through the plugins page.

    Both times I received a pop up window saying : Before taking this action, we at WP Engine recommend that you create a Restore Point of your site. This will allow you undo this action within minutes.

    We have done this, so I choose the No thanks option to proceed

    And each time I get an error message that says:
    Downloading install package from http://downloads.wordpress.org/plugin/wordpress-seo.1.2.7.zip…

    Unpacking the package…

    Could not copy file. /nas/wp/www/cluster-1118/nuventix/wp-content/upgrade/wordpress-seo.tmp/wordpress-seo/frontend/class-opengraph.php

    and then cannot get the plugin. What are we doing wrong? How can we resolve this issue?

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. boogah
    Member
    Posted 1 year ago #

    So that's actually a permissions issue. It has nothing to do with the plugin itself. Trust me, I work at WP Engine. ;)

    Normally, we make folks file a support request for this sort of thing. But fixing your permissions is easy enough for me to do. Try installing it now and please file a support request at help.wpengine.com if that doesn't work for you.

  3. Alyson21316
    Member
    Posted 1 year ago #

    It worked! Thank you!

  4. blueprintmarketing
    Member
    Posted 1 year ago #

    So that's actually a permissions issue. It has nothing to do with the plugin itself. Trust me, I work at WP Engine. ;)

    Normally, we make folks file a support request for this sort of thing. But fixing your permissions is easy enough for me to do. Try installing it now and please file a support request at help.wpengine.com if that doesn't work for you.

    Oh wow that makes me so happy!

    LOL I host with you guys four years almost you are correct

    This is just on reason not to use $5 hosting.

    Love WP Engine

    Tom

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags