WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Titles & Metas doesn´t nothin happen (7 posts)

  1. yard
    Member
    Posted 2 years ago #

    I have installed YOAST on my page http://www.zahradnictvopodurpinom.sk
    but section Titles & Metas seems to be corrupted or don´t worked

    Nothing was happen afer clicking to buttons:

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Medienfirmen.com
    Member
    Posted 2 years ago #

    I have the same problem. All other sections from Yoast works fine, but the Section "Titles & Metas" shows notthing, only Tabs on top.

    Have anybody an idea?

  3. wolkenkrieger
    Member
    Posted 2 years ago #

    How many memory do you gave your php-installation? In my case 64M was not enough. After increasing to 128M all works fine.

  4. Djolhan
    Member
    Posted 2 years ago #

    Same here ! Have 150 Mo on my host.

  5. yard
    Member
    Posted 2 years ago #

    Reset YOAST to default settings solved my problem

  6. slowbutsteady
    Member
    Posted 2 years ago #

    Same problem on my site. Tried increasing memory to 128m, still not working. Tried @yard solution (reset)...still not working. The only thing I see when I go into the Titles and Metas section is the tabs on top. Really need a solution for this! Anyone have suggestions other that what's been already been posted?

  7. O. G. Hippiechick
    Member
    Posted 2 years ago #

    I have the same problem using WP SEO ver. 1.2.3 I just updated to wp 3.4.1 and noticed the problem directly afterward.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic