WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
%%sitename%% is duplicate (8 posts)

  1. rubenscd
    Member
    Posted 2 years ago #

    %%sitename%% is showing in all titles, without config this! /=

    plugin version 1.2.2

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Please read this thread and follow the instructions there. If the issue persists, try to formulate your problem using the template in that post. I can't do anything based on what you're telling me here.

  3. rubenscd
    Member
    Posted 2 years ago #

    WordPress version: 3.4
    WordPress SEO version: 1.2.2

    I did this:
    upgrade last version wordpress seo by yoast

    I expected the plugin to do this:
    showing the titles (config in admin.php?page=wpseo_titles#top#home)
    home page (title template): %%sitename%% conteúdo gamer do n00b ao 1337

    Instead it did this:
    home page: %%sitename%% conteúdo gamer do n00b ao 1337%%sitename%%

    see in http://levelmais.com/

  4. polle001
    Member
    Posted 2 years ago #

    I was about to open this exact same thread.

    The problem is if the site has this title:

    This is a post about technology - site title

    With the last update now it gives this:

    This is a post about technology - site titlesite title

    That happens viewing a single post, and when you see the homepage.

    Welcome to my site about techsite title - short description from wordpress. (here the site title is with no spaces after the SEO Title: and then after the | the short description)

    Hope this helps to understand.

    How can this be fixed ?

    Thanks.

  5. polle001
    Member
    Posted 2 years ago #

    I double checked the settings and "Force rewrite titles" was not checked, it was before the update tho.

    That solved the problem for me, maybe it does for you rubenscd, have a look at your settings in Titles.

  6. rubenscd
    Member
    Posted 2 years ago #

    110% ok now

    I try "force rewrite titles" + clean my wp cache plugin.

    Thanks

  7. polle001
    Member
    Posted 2 years ago #

    No problem, glad it worked for you. The update unchecked that option and then the problems started, but an easy fix at least :)

  8. rubenscd
    Member
    Posted 2 years ago #

    Exactly!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic