WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Sitemap error webmaster tools (6 posts)

  1. edomonett
    Member
    Posted 2 years ago #

    Hi all,

    I installed the plugin and configured it following the guide, but I'm getting two errors in Google webmaster tools, one for /post-sitemap1.xml and another for /post-sitemap2.xml .

    The error for /post-sitemap1.xml says that no URLS are contained in the sitemap, and in /post-sitemap2.xml the error says that the format is not supported (but both work actually, I've downloaded them and I can read them as normal XML files)

    I think this is because the sitemaps are quite large (10 and 7 MB), and contain tons of pictures indexed (about 75.000 pics).

    Any suggestions?

    THANKS!!

    Edoardo

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Sambino
    Member
    Posted 2 years ago #

  3. edomonett
    Member
    Posted 2 years ago #

    Thanks....but actually I don't get a 404 error...does the solution apply also for the errors I am getting?

  4. kretsu
    Member
    Posted 2 years ago #

    Hello,
    same problem here. Google Webmaster tool says "Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead."

  5. nomad-one
    Member
    Posted 2 years ago #

    I have the same problem, google webmastertools sees the sitemap xml file but says the file is in HTML format.

    I used the google xml sitemap plugin which generated an xml sitemap which webmastertools accepted.

    I also get errors with the robots.txt, webmastertools says it's an incorrect format, also looks like an HTML page and is related to Yoast functionality.

    Might this be due to changes in google or changes in yoast's plugin?

  6. ady90
    Member
    Posted 1 year ago #

    facing same problem in my site also
    http://www.shinedeals.com
    when i am adding sitemap_index.xml to web master tool
    there is an error saying "Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead."
    plz tell me how to fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic