WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Site Map Upload for Google Webmaster (10 posts)

  1. knssconsulting
    Member
    Posted 1 year ago #

    I have installed Yoast SEO but I am seem to find a way to upload my current site map to Google Webmaster tool.

    The Google webmaster tool is showing 404 errors which shouldn't be there.

    How do I resolve this.

    Thank you

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. knssconsulting
    Member
    Posted 1 year ago #

    Here is the error in Google Webmaster tool

    Errors
    Sitemap is HTML
    Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead.
    1
    Tag: html
    5
    Sep 2, 2012

  3. inboxtranslation.com
    Member
    Posted 1 year ago #

    hey knssconsulting, try disabling and enabling XML Sitemap function in WordPress SEO by Yoast

  4. knssconsulting
    Member
    Posted 1 year ago #

    Hi Bflo,

    I did what you asked, how does that update Google Webmaster?

    thx

  5. sulistyo
    Member
    Posted 1 year ago #

    Hi Knssconsulting, try re-saving your permalink setting. In some cases it fixes the sitemap issue.

  6. knssconsulting
    Member
    Posted 1 year ago #

    Hi Sullstyo,

    How do I save the permalink settings are you talking about in WordPress.org or in Google Webmaster tool?

    Thx

  7. poddys
    Member
    Posted 1 year ago #

    I had that message the other day when adding a sitemap to Google Webmaster Tools. I had the url incorrect for the sitemap, so Google got the 404 page and read that, hence the "HTML not XML" error.

    Might be the answer to the problem.

  8. knssconsulting
    Member
    Posted 1 year ago #

    Problem is I am using SEO Yoast and I don't see how to create the URL for the site map.

  9. inboxtranslation.com
    Member
    Posted 1 year ago #

    knssconsulting, don't worry about Google Webmaster Tools. The important thing is that the sitemap is OK.

    If the sitemap you are talking about is for http://knssconsulting.com/ then it is al right.

    Hope it helps

  10. sulistyo
    Member
    Posted 1 year ago #

    @Knssconsulting, on your wp dashboard go to Setting -> Permalinks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic