WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Simple:Press URLs (1 post)

  1. ausip
    Member
    Posted 2 years ago #

    I have a WordPress Multi-Site installation running. I have recently migrated from All-In-One SEO to WordPress SEO by Yoast. Great plugin, but I am regretting the migration, as I have has all sorts of problems relating to Simple-Press.

    Initially I installed WordPress SEO and it caused my entire forum to be de-indexed by google due to a hidden noindex tag. I found and fixed that issue.

    Now I am faced with another small hurdle.

    I have a blog category with the following URL
    http://www.my-gopro.com/gopro-hd-hero2/

    I have a forum with the following URL
    http://www.my-gopro.com/forum/gopro-hd-hero2/

    Rather than WordPress SEO taking me to the forum, it is redirecting to the Blog category, yet the URL is displaying correctly. I am unsure when this occurred, I only noticed it today, yet the only thing that has changed recently is the update of the "No Category Parents" plugin.

    I thought this plugin update may have been the problem, but even after de-activating it the problem still persists. This problem persists for all Forum's that have the same slugs as the Blog categories, yet the Forum URL's are preceded by /forum/

    Any ideas would be great, as it won't take long and Google will re-index the wrong content for the problematic URL's

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic