WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Recent Update to WordPress SEO caused problems to NextGEN Gallery (5 posts)

  1. Duffy Bear
    Member
    Posted 1 year ago #

    Hi - I updated the Plug-in "WordPress SEO by Joost de Valk'

    and NextGEN Gallery isn't functioning properly. It wouldn't allow me to upload photos, or change thumbnails.

    http://wordpress.org/extend/plugins/nextgen-gallery/

    Sandra

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. shalzis
    Member
    Posted 1 year ago #

    I think you need to upgrade NextGen to the latest version as its mentioned they have fixed a bug regarding image tags now being indexed - with regards to WP SEO

  3. Duffy Bear
    Member
    Posted 1 year ago #

    Thanks shalzis - I'm already running 1.9.6, NextGEN's latest release. Do you think uninstalling NextGen and re-installing it would help?
    thanks
    Sandra

  4. shalzis
    Member
    Posted 1 year ago #

    Hello Duffy,
    Looks like am getting the similar error too. I have not tried this yet, but perhaps if you deactivate WP SEO by Yoast on the plugins page, then upload the gallery and set it where you want, and then reactivate WP SEO, perhaps that may work.
    I had some galleries before I installed WP SEO. Then I tried uploading one more gallery after I had set up WP SEO and it gave me an error when creating thumbnails. The other galleries work fine. It is just the thumbnails creation that is causing a problem.

  5. Duffy Bear
    Member
    Posted 1 year ago #

    HI shalizis,

    There was another update to WP SEO and everything is working correctly for me now.

    Yippeee!!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic