WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
posts will not load after (25 posts)

  1. LockonStratos
    Member
    Posted 2 years ago #

    Hi there,
    After updating the wordpress SEO by Yoast to 1.2.4 I seem to have a problem with my website (or just theme).

    When I was on WP 3.4 (and now on 3.4.1) when I deactivate all my plugins this shows up instead of the normal content on a page:

    Fatal error: Allowed memory size of 100663296 bytes exhausted (tried to allocate 20 bytes) in /home/d9642del/public_html/wp-includes/cache.php on line 537

    When I do activate Wordpres SEO by Yoast, my post won't load at all and will stay blank.

    I deactivated WordPress SEO, but would like to used it again. Is there anything I can do to get this fixed?

    Thanks,

    Lockon

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. HisKingdomProphecy
    Member
    Posted 2 years ago #

    I was using WP-3.4.1 with SOE-1.2.3 and all was OK.
    I just automatically updated to SOE-1.2.4 and instantly all my links stopped working properly.
    The "Title template" no longer functions and the "Force rewrite titles" box has no effect.
    When I uses to Tweet my posts it gives me only the full post URL.
    Please kindly fix ASAP.
    Regards and thanks,
    HKP

  3. rvcoutinho
    Member
    Posted 2 years ago #

    Same here!

  4. toango
    Member
    Posted 2 years ago #

    yes same here. my site is summittileonline.com and once i disabled the links worked again. (posts and custom post types.)

  5. HisKingdomProphecy
    Member
    Posted 2 years ago #

    I disabled SOE and tried it again, but still it does not work :(
    I have now disabled SOE until a fix comes.
    All is working fine again with SOE disabled as far a links are concerned.

  6. lentak
    Member
    Posted 2 years ago #

    I have the same problem with it after upgrade.

    Fatal error: Allowed memory size of 200663296 bytes exhausted (tried to allocate 20 bytes) in /home/d9642del/public_html/wp-includes/cache.php on line 537

    I have reset the settings of SEO plugin to default and it was working, but then I tried to setup it from the beginning, and the error came again, even on categories archives, not just single posts.

  7. lentak
    Member
    Posted 2 years ago #

    Errors from error log file:

    [28-Jun-2012 16:37:56] PHP Fatal error: Out of memory (allocated 253493248) (tried to allocate 72 bytes) in /home/user/public_html/wp-includes/plugin.php on line 137
    [28-Jun-2012 16:45:03] PHP Fatal error: Out of memory (allocated 254017536) (tried to allocate 86 bytes) in /home/user/public_html/wp-includes/plugin.php on line 135
    [28-Jun-2012 16:46:25] PHP Fatal error: Out of memory (allocated 254017536) (tried to allocate 83 bytes) in /home/user/public_html/wp-includes/cache.php on line 406

  8. Swashata Ghosh
    Member
    Posted 2 years ago #

    Yeah, same here. Hope to see some fix soon :)

  9. Swashata Ghosh
    Member
    Posted 2 years ago #

    In the mean time I have downgraded to 1.2.3 which has solved the issue (using WP 3.4.1)

  10. lentak
    Member
    Posted 2 years ago #

    Hm, good solution Swashata,

    I switched to All in one SEO

  11. lentak
    Member
    Posted 2 years ago #

    There is an update now to 1.2.5 so I am trying it

  12. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    I think 1.2.5 should fix this :)

  13. lentak
    Member
    Posted 2 years ago #

    I hope so

  14. Swashata Ghosh
    Member
    Posted 2 years ago #

    Willing to know what has caused the error! I think it was some infinite loop? As no matter how much memory I allocated it was just failing at the point where the breadcrumb is supposed to get loaded!

  15. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    It was an infinite loop indeed. Only occurring on sub-taxonomy archive pages.

  16. toango
    Member
    Posted 2 years ago #

    my site back up after update. at first did not work but deactivate and the reactivate and good to go. thanks for the good plugin joost.

  17. toango
    Member
    Posted 2 years ago #

    my site back up after update. at first did not work but deactivate and the reactivate and good to go. thanks for the good plugin joost.

  18. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Great to hear that.

  19. HisKingdomProphecy
    Member
    Posted 2 years ago #

    Hmmm... just upgraded to SEO-1.2.5 and still the same. All links are wrongly displayed. Cancelled it and reloaded and flushed cache and still no improvement.
    Force rewrite titles is ON and set for "%%title%% %%sep%% %%sitename%%" and set on post as "Times of Wonder - His Kingdom Prophecy" but is showing in AddThis as "www.hiskingdomprophecy.com/times-wonder/"
    Not what I need.....
    Have deactivated SEO-1.2.5 again and AddThis immediately shows "Times of Wonder | His Kingdom Prophecy" which is correct default.

    Yoast and Joost - look forward to a fix when you have time :)

  20. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Still not sure what I should be fixing here. Please read this thread and follow the instructions there. If the issue persists, try to formulate your problem using the template in that post. I can't do anything based on what you're telling me here.

  21. HisKingdomProphecy
    Member
    Posted 2 years ago #

    OK Joost :)
    I was using WP-3.4.1 with SOE-1.2.3 and all was OK.
    I automatically updated to SOE-1.2.4 and instantly all my links stopped working properly.
    The "Title template" no longer functioned and the "Force rewrite titles" tick box had no effect.
    When I Tweeted my posts it gave me only the full post URL.
    Since then, I have installed and reinstalled SOE-1.2.5 (after deleting all old files and settings).
    No matter how I change things, I cannot get the correct description for a Tweet. e.g. I get: "Prevailing Prayer - His Kingdom ProphecyHis Kingdom Prophecy"
    It should be: "Prevailing Prayer - His Kingdom Prophecy"
    For some reason SOE-1.2.5 is repeating the "SiteName" on all new Yoast SEO enhanced posts as well as pre-Yoast enhanced posts.
    When I click the "Force rewrite titles" setting box, I get: "www.hiskingdomprophecy.com/prevailing-prayer/" on all Yoast SEO enhanced posts as my Tweet description.
    How to fix?
    Regards and thanks, Angus

  22. toango
    Member
    Posted 2 years ago #

    i actually found this out today that when i search in posts i get many duplicate post showing show linking to 404 here

    http://summittileonline.com/?s=pa5887

    does anyone know how to fix this please? this happens even when i deactivate the plugin. :(

  23. HisKingdomProphecy
    Member
    Posted 2 years ago #

    Hi Joost.
    As above, 5 days ago.
    Does your silence mean it is my fault and not your issue?

  24. HisKingdomProphecy
    Member
    Posted 2 years ago #

    Hi Joost.
    I can't fix it, you won't help, so I've deleted it: Yoast SEO is now toast.
    Shame, as it had some great feature when it worked. Still, I guess I can get them elsewhere.
    Have a good day now you hear :)

  25. toango
    Member
    Posted 1 year ago #

    I think version 1.25 fix the 404 errors i was getting. unfortunately updating to version 1.2.7 i'm getting 404s again and so i have to disable the plugin. i hope there will be a fix soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic