WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
posts automatically get noindex nofollow (2 posts)

  1. KhunCha
    Member
    Posted 3 years ago #

    For some reason the Meta Robots values of my new posts are automatically set to NoIndex and Nofollow. Happened many times already.

    I am not using any other plugins that could be changing these settings.
    I'm not on a private blog either.

    Using WP SEO version 0.2.3.2 on WP 3.1
    Older versions of the plugin had the same problem.

    Best regards,

    KhunCha

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. ilcava
    Member
    Posted 2 years ago #

    You have resolved the problem?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic