WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Post listing in admin panel (8 posts)

  1. igneous
    Member
    Posted 2 years ago #

    Ever since I updgraded the plugin the listings are all stretched out in my admin panel. Is there any way to disable this SEO score stuff from showing up in my listings? I have to stretch my browser window very wide in order to read anything

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. bestbuys4business
    Member
    Posted 2 years ago #

    Same problem for me too. There seems to be lots of little issues with this latest update.

  3. igneous
    Member
    Posted 2 years ago #

    Yeah I'd roll back but I assume that would mess something up

  4. Norbert Woehnl
    Member
    Posted 2 years ago #

    The good news is that this is easily fixed (and not related to the plugin). Hit the gray "screen options" button in the upper right corner of your dashboard screen, and deselect the SEO-related columns that you don't want to display on your "posts" or "pages" admin screen.

  5. igneous
    Member
    Posted 2 years ago #

    Ugh so simple, I should have known that.
    Thanks

  6. bestbuys4business
    Member
    Posted 2 years ago #

    You shouldn't need to do that, this is a new problem, I could always see these columns nicely before. It could be something to do with the browser, I have the same problem on IE and Chrome but it is fine when I use the ipad.

  7. igneous
    Member
    Posted 2 years ago #

    Did it in Opera too, but I dont need to see that seo score stuff in my admin panel so it took 2 seconds to fix

  8. bestbuys4business
    Member
    Posted 2 years ago #

    That's fine if you don't want to see it but I think it is a great feature, I still have a tonne of draft posts and I like to see the seo status is right before I post them.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.