WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Noarchive (2 posts)

  1. abhizatun
    Member
    Posted 1 year ago #

    WordPress seo version:1.2.5
    Hi,

    I have been using WordPress SEO for over a month now and recently upgraded to the latest version.

    On all my site pages (but not blog posts) its showing <meta name="robots" content="noodp,noydir,noarchive" . I have removed the tick marks from the Sitewide meta settings but still it shows up on the entire site.

    I tried re-installing the plugin again but no luck. Can anyone please help.

    Thanks in advance

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. abhizatun
    Member
    Posted 1 year ago #

    I am using the latest version of wordpress 3.4.1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic