WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Multi Site Domain Mapping Redirect Loop with 1.1.3 (1 post)

  1. Diesel12
    Member
    Posted 2 years ago #

    We had a weird occurrence today .... we updated to the 1.1.3 and didn't notice any issues on our WP multi site install until randomly today I noticed that our sites were showing up with two slashes at the end of the URL such as domain.com// .... then I noticed that our sites were in a redirect loop between subsite.domain.com// > mappeddomain.com// > subsite.domain.com// .... and all sites went down. These folks have noticed it too: http://www.blogconsulting.com/blog/be-careful-upgrading-wordpress

    We're using WPMUDEV domain mapping plugin and are on 3.3.1, btw.

    Here's a video of this: http://youtu.be/IZny_kFBagI

    After troubleshooting our .htacess, we determined that the issue was resolved by deleting WP SEO .... one of our favorite plugins, btw. :)

    I'm not sure what triggered the issue, the only update we've made in the last day was updating All in One SEO, which some users are still haven't migrated to WP SEO from ... We also unchecked "force trailing slash" in WP SEO settings to no avail and downloaded and manually reinstalled via ftp several times.

    We also had the following errors in our error log:

    '[11-Jan-2012 21:53:57] PHP Warning: require(/home/producti/public_html/wp-content/plugins/wordpress-seo/inc/wpseo-functions.php) [function.require]: failed to open stream: No such file or directory in /home/producti/public_html/wp-content/plugins/wordpress-seo/wp-seo.php on line 42
    [11-Jan-2012 21:53:57] PHP Fatal error: require() [function.require]: Failed opening required '/home/xxx/public_html/wp-content/plugins/wordpress-seo/inc/wpseo-functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxx/public_html/wp-content/plugins/wordpress-seo/wp-seo.php on line 42
    [11-Jan-2012 21:53:57] PHP Parse error: syntax error, unexpected $end in /home/xxx/public_html/wp-content/plugins/wordpress-seo/inc/class-sitemaps.php on line 253'

    Any help or feedback greatly appreciated!

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic