WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] link rel="next" (6 posts)

  1. sitebuilderpro
    Member
    Posted 2 years ago #

    Just implemented yoast. I noticed that I have a canonical link and the rel="next" link.

    This inaccurate, there is not really a page with that url. Its acting like there is pagination. How do I remove this? This only seems to be happening on the homepage.

    <link rel="next" href="http://www.sitebuilder.ws/page/2/" />

    thanks in advance,
    Scott

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. tmac187
    Member
    Posted 1 year ago #

    Same problem here. I don't see a way to remove it. Would be nice if we had that option.

  3. Mike
    Member
    Posted 1 year ago #

    I want this too.

  4. Joost de Valk
    Member
    Plugin Author

    Posted 1 year ago #

    You're using a static homepage "template"? My guess is you've not set settings -> reading to a static page, right? You should.

  5. beetlefish
    Member
    Posted 1 year ago #

    This is an option you can easily add to the "Clean up the <head>" section of "Yoast WordPress SEO: Titles & Metas"

  6. kanuxdesigner
    Member
    Posted 1 year ago #

    I'm looking for a solution.
    Do you have the solution to add this option in "Clean up the <head>" Beetlefish ?

    Thank you in advance

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic