WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Index setting won't change (1 post)

  1. manoucho
    Member
    Posted 2 years ago #

    Hello

    First of all I would like to thank Yoast for this wonderful plugin that he offers.

    I have an issue with my website, I am trying to non-index a page. Therefore I go to Advanced-> Meta Robot Index, and I set: No index.

    I update the page without error, however the settings automatically comes back to the default, and stays indexed.

    Any idea why I get this issue?

    Thanks a lot for your help!!
    Best regards
    Emmanuel

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic