WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
google showing results for page with noindex and nofollow (1 post)

  1. magician11
    Member
    Posted 2 years ago #

    As the title says. I've set noindex and nofollow under the advanced options for a page for a few pages. I did that a week or so ago.

    Yet when I search for a keyword on the site, using
    site:mysite.com word

    it brings up that page still.

    How do I prevent Google from finding this page??

    thanks,
    Andrew

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic