WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
error at sitemap at google webmaster tool (5 posts)

  1. johannes1
    Member
    Posted 3 years ago #

    Parse error
    Your sitemap can not be read. It may contain an item that is not recognized. Check your Sitemap before resubmitting

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    I'll need to know a bit more of course to be able to say anything, a URL to a sitemap file, for instance, or a more specific error. It works for most people so there must be something going wrong specifically in your case.

  3. johannes1
    Member
    Posted 3 years ago #

    with the plugin the sitemap is created at:
    http://www.manindezorg.nl/wp​-co​nte​nt/​upl​oad​s/w​pse​o/s​ite​map​.xm​l
    in internet exporer give this link an error
    i have set the sitemap at 777, but still the error
    in google webmaster tools: in dutch (above your comment the english version)
    Fouten en waarschuwingen voor sitemap
    13387 Parseerfout
    Uw sitemap kan niet worden gelezen. Mogelijk bevat deze een item dat niet wordt herkend. Controleer uw sitemap voordat u deze opnieuw verzendt.
    that is the error.......
    and
    is it possible to get the sitemap in http://www.manindezorg.nl/sitemap.xml and how can i do that.
    (i have now sorry sorry sorry, with the wordpress plugin xml sitemaps created a sitemap at that locatition, but i know with your plugin i can do that too) there are in this forum so many sollutions for this problem.... but i don't succeed to do that.
    Johan; http://www.manindezorg.nl

  4. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Hey Johan,

    I think the issues is at least partly caused by the fact that you have index.php in your permalinks, why is that? As far as I know this is no longer needed...

  5. johannes1
    Member
    Posted 3 years ago #

    i have removed index.php and stil that error
    i have removed index.php and caagory and still that error
    now i have only post and still that error
    i deactivatd the plugin and later activated
    press (re)build the sitemap
    11:14:12: Starting to generate output.
    11:14:17: 2078 posts of type post found.
    11:14:18: 37 posts of type page found.
    11:14:18: 16 taxonomy entries of type category found.
    press at save yoast seo settings
    go to : http://www.manindezorg.nl/wp​-co​nte​nt/​upl​oad​s/w​pse​o/s​ite​map​.xm​l
    and it give the same error
    what do i wrong?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic